
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>At the ReUse Center, second-hand objects find a home | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/">
<meta property="og:url" content="https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/">
<meta name="description" content="The Ithaca ReUse Center is a nonprofit organization that showcases second-hand items. The shop is closed until further notice due to COVID-19.">
<meta name="author" content="Antonio Ferme">
<meta property="ithacan:story:id" content="37253">
<meta property="og:title" content="At the ReUse Center, second-hand objects find a home | The Ithacan">
<meta property="og:description" content="The Ithaca ReUse Center is a nonprofit organization that showcases second-hand items. The shop is closed until further notice due to COVID-19.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="At the ReUse Center, second-hand objects find a home">
<meta name="twitter:description" content="The Ithaca ReUse Center is a nonprofit organization that showcases second-hand items. The shop is closed until further notice due to COVID-19.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Unna-Regular.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Univers.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Univers-Light.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.2.4" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1582802465' type='text/css' media='all' />
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Album draws on singer&#8217;s personal life' href='https://theithacan.org/life-culture/review-album-draws-on-singers-personal-life/' />
<link rel="canonical" href="https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Fat-the-reuse-center-second-hand-objects-find-a-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Fat-the-reuse-center-second-hand-objects-find-a-home%2F&#038;format=xml" />
<meta property="fb:app_id" content="392122574833273"/><meta property="fb:admins" content="100009614596843"/><meta property="fb:app_id" content="392122574833273" /><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/finger-lakes-reuse-center-feature">
	<link rel="shortlink" href="http://theithacan.org/finger-lakes-reuse-center-feature">
	<!-- End Shortn.It -->

<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
		<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
	<!-- END wp-parsely Plugin Version 1.14 -->
  </head>

  <body>

    

    <div class="ad-unit leaderboard">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: leaderboard', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://www.ithaca.edu/dining/coronavirus-hours-operation-updates" onclick="trackLink('ad-click', 'leaderboard', 'https://www.ithaca.edu/dining/coronavirus-hours-operation-updates'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/DiningLeaderboard.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        April 5, 2020 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019-white-sm-2.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/media/">Multimedia</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/life-culture/">Life & Culture</a></h4>                <h2 class="article-title">
          At the ReUse Center, second-hand objects find a home        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison.jpg" data-lightbox="ithacan" data-title="The Ithaca ReUse Center is a nonprofit organization that showcases second-hand items. The shop is closed until further notice due to COVID-19. (Kristen Harrison/The Ithacan)" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison.jpg" alt="At the ReUse Center, second-hand objects find a home"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; Kristen Harrison/The Ithacan          </span>
        </div>
          </div>

    <div class="caption">
      The Ithaca ReUse Center is a nonprofit organization that showcases second-hand items. The shop is closed until further notice due to COVID-19.    </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/antonio-ferme/" rel="tag">Antonio Ferme</a>            </div>
            <div class="published">
              Published: April 5, 2020            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=At+the+ReUse+Center,+second-hand+objects+find+a+home&via=IthacanOnline&url=https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/&amp;title=At the ReUse Center, second-hand objects find a home" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=At the ReUse Center, second-hand objects find a home&body=At the ReUse Center, second-hand objects find a home:%20https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
            <p><span style="font-weight: 400;">Second-hand items fill the shelves of the Ithaca ReUse Center, located on Elmira Road in Ithaca. Shoppers can browse through a number of items — from zany lamps and bright, floral cotton pillows to colorful picnic bags and suitcases. </span></p>
<p><span style="font-weight: 400;">Diane Cohen ’87, executive director of the Finger Lakes ReUse Center, said the nonprofit organization strives to enhance the economic strength and sustainability of the Ithaca community. The store’s affordable pricing model allows used items to find</span> <span style="font-weight: 400;">new home</span><span style="font-weight: 400;">s</span><span style="font-weight: 400;"> rather than being thrown away, she said.</span></p>
<p><span style="font-weight: 400;">Cohen was the head of the original team that opened the organization’s first of two locations in 2008 at the Triphammer Mall. The location on Elmira Road attracts a diverse range of customers, Cohen said.</span></p>
<p><span style="font-weight: 400;">“It has been a really fun and enormous project to see how much reusable stuff is out there,” Cohen said. “What community good can we do with these items? How can we make a thriving and impactful organization for this community? This seems to have attracted a lot of really fabulous people to this project.”</span></p>
<p><span style="font-weight: 400;">Due to the COVID-19 outbreak, the board of the Finger Lakes ReUse </span><span style="font-weight: 400;">Center </span><span style="font-weight: 400;">determined</span> <span style="font-weight: 400;">March 18 that they would close their two ReUse Centers until further notice. This include</span><span style="font-weight: 400;">s</span><span style="font-weight: 400;"> all their scheduled programming and Ithaca Fixers Collective repair group. </span></p>
<p><span style="font-weight: 400;">“We expect to reopen in the coming weeks</span> <span style="font-weight: 400;">in order to maintain access to essential goods, especially those who are most vulnerable,” the organization said on its Facebook page.</span></p>
<p><span style="font-weight: 400;">The organization has been actively working to expand its </span><a href="http://ebay.com/str/ithacareuse?fbclid=IwAR1_R15kjTph-mouyqsFsspP3fj0QpqjzDcz8CpTC6SydFAVQ6BOos26BGc"><span style="font-weight: 400;">online catalog on </span><span style="font-weight: 400;">its</span><span style="font-weight: 400;"> eBay page</span></a><span style="font-weight: 400;">. It also has a </span><a href="https://ithacareuse.org/wishlist/?fbclid=IwAR2xQ49D8rZvgY5YVDzNlDzAMhCWNWA6pbzxmByJ1xsfK6nOvYo0k_hPLwk"><span style="font-weight: 400;">watchlist page on its website</span></a><span style="font-weight: 400;"> that allows customers to request materials they are in need of or most interested in. </span></p>
<p><span style="font-weight: 400;">Store manager Ivan Yalanzhi said his staff is a mix of full-time and part-time employees</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> as well as volunteers. Yalanzhi said the staff originally consisted of three members back in 2011 and has grown to 20 people since. With volunteers, he estimates</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> the store probably has over 40 helpers.</span></p>
<p><span style="font-weight: 400;">“A lot of our regular volunteers have a specific set of skills based on what they&#8217;re working on,” Yalanzhi said. “For example, we have a volunteer who is really knowledgeable about art. She has been working with us for a few years and is really good at looking at art and determining the value.”</span></p>
<p><span style="font-weight: 400;">Yalanzhi said his store stands out from others in the area because it tries to adapt to its custome</span><span style="font-weight: 400;">rs’</span><span style="font-weight: 400;"> needs in any possible way. Workers at the store on Elmira Road test all the electronics that go on the shelves and provide warranties on those items. The store also has a discounting strategy that marks items down 50% to 90% from average retail prices. Staff members also work on an appliance repair program so they can identify if appliances need any type of repair. </span></p>
<p><span style="font-weight: 400;">“We provide warranties on all our computers, but we wanted to expand this offer to other appliances where we can take appliances and test them,” Yalanzhi said. “There a lot of components to figure it out, but if they needed a small repair, we could find a way to fix it.”</span></p>
<p><span style="font-weight: 400;">Cohen said the Re</span><span style="font-weight: 400;">U</span><span style="font-weight: 400;">se Center is a product of many collaborations. For example, the center partners with the Friendship Donations Network, a fresh food distribution network that delivers food products to both Re</span><span style="font-weight: 400;">U</span><span style="font-weight: 400;">se Center locations on a weekly basis for customers to pick up. </span></p>
<p><span style="font-weight: 400;">Yalanzhi said his store initiated a program last year that allowed people with financial need to apply for a grant online for basic household supplies. They can apply through human service agencies like the Department of Social Services or the Catholic Charities of Tompkins. However much money is granted, the ReUse Center will match th</span><span style="font-weight: 400;">at</span><span style="font-weight: 400;"> number and give those customers in-store credit, Yalanzhi said.</span></p>
<p><span style="font-weight: 400;">When it comes to fixing everyday items, the Fixers Collective group meets every Saturday from 3 to 5 p.m. in the ReUse Center. Bruce Johnson has been a volunteer with the Fixers Collective since the group was formed in 2012. He said the group’s mission is to share skills and learn from </span><span style="font-weight: 400;">one an</span><span style="font-weight: 400;">other.</span></p>
<p><span style="font-weight: 400;">“We help people fix their broken items and sometimes even teach them how to do it themselves,” Johnson said. “If somebody walks in with their grandmother&#8217;s table lamp that has a broken socket or something like that, they either want to borrow tools to fix it or learn how to fix it. We are really broad and flexible on the kind of people we will take in.”</span></p>
<p><span style="font-weight: 400;">Like Johnson, most of the members of the Fixers Collective are retired. He said the ReUse Center has granted them a community space where they can pass on their skills to other people. Johnson said one member named Roger likes to work on items like broken chair legs. Another one of the volunteers, Andrew, works with electronics fans, vacuum cleaners and cassette players.</span></p>
<p><span style="font-weight: 400;">Cohen said there is an increasingly apparent need for reuse centers in local communities across the country. She said her time working in this industry has given her a sense of how much stuff is really out there and how she could be doing something much bigger. </span></p>
<p><span style="font-weight: 400;">“I feel very fortunate to have stepped into this emerging industry, and I believe that there&#8217;s going to be a lot more of it,” Cohen said. “We want to empower people to repair the materials that they care about and avoid buying something new if they don&#8217;t have to.”</span></p>

          </section>

          
<div class="writer-info">
																	<p>
						<a href="/writer/antonio-ferme/">Antonio Ferme</a> can be reached at
						<a href="mailto:aferme@ithaca.edu">aferme@ithaca.edu</a>
											</p>
										</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison.jpg" alt="At the ReUse Center, second-hand objects find a home">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                At the ReUse Center, second-hand objects find a home      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/antonio-ferme/" rel="tag">Antonio Ferme</a> | Apr 5, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/news/final-music-school-dean-candidates-interact-with-ic-community/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/final-music-school-dean-candidates-interact-with-ic-community/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/standalone_RF.jpg" alt="Final music school dean candidates interact with IC community">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Final music school dean candidates interact with IC community      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/falyn-stempler/" rel="tag">Falyn Stempler</a>, <a href="https://theithacan.org/writer/jordan-broking/" rel="tag">Jordan Broking</a>, <a href="https://theithacan.org/writer/sam-haut/" rel="tag">Sam Haut</a> | Apr 5, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/review-album-draws-on-singers-personal-life/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/life-culture/review-album-draws-on-singers-personal-life/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/maxresdefault-e1586106106324.jpg" alt="Review: Album draws on singer&#8217;s personal life">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Album draws on singer&#8217;s personal life      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/abbey-london/" rel="tag">Abbey London</a> | Apr 4, 2020</p>
          </div>
  </a>
</div>

            
            <!--<h3><a href="/tag/trending/">Trending Stories</a></h3>
            -->

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="ad-bottom">
                          </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=At+the+ReUse+Center,+second-hand+objects+find+a+home&via=IthacanOnline&url=https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/&amp;title=At the ReUse Center, second-hand objects find a home" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=At the ReUse Center, second-hand objects find a home&body=At the ReUse Center, second-hand objects find a home:%20https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/politics-meets-introduction-to-print-media-class/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/politics-meets-introduction-to-print-media-class/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/printmaking4_LC.jpg" alt="Politics meets Introduction to Print Media class">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Politics meets Introduction to Print Media class      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/arleigh-rodgers/" rel="tag">Arleigh Rodgers</a> | Feb 27, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/monastery-promotes-meaningful-learning/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/monastery-promotes-meaningful-learning/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/monastary_RF.jpg" alt="Monastery promotes meaningful learning">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Monastery promotes meaningful learning      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/connor-ahern/" rel="tag">Connor Ahern</a> | Feb 25, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/trivia-night-at-kilpatricks-brings-friendly-competition/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/trivia-night-at-kilpatricks-brings-friendly-competition/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/trivianight_KristenHarrison-1-scaled-e1582066053670.jpg" alt="Trivia night at Kilpatrick&#8217;s encourages friendly competition">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Trivia night at Kilpatrick&#8217;s encourages friendly competition      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/avery-alexander/" rel="tag">Avery Alexander</a>, <a href="https://theithacan.org/writer/liam-conway/" rel="tag">Liam Conway</a> | Feb 20, 2020</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/"
		  	data-numposts = "6"
			data-colorscheme = "light"
			data-order-by = "reverse_time"
			data-mobile=true>
		  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		              </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/covid-19/">COVID-19</a></span><span class="label label-tag"><a href="/tag/diane-cohen/">Diane Cohen</a></span><span class="label label-tag"><a href="/tag/elmira-road/">Elmira Road</a></span><span class="label label-tag"><a href="/tag/finger-lakes-reuse-center/">Finger Lakes ReUse Center</a></span><span class="label label-tag"><a href="/tag/ithaca-fixers-collective/">Ithaca Fixers Collective</a></span><span class="label label-tag"><a href="/tag/second-hand-items/">Second-hand items</a></span><span class="label label-tag"><a href="/tag/sustainability/">sustainability</a></span><span class="label label-tag"><a href="/tag/triphammer-mall/">Triphammer Mall</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan2019-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/editorial-board/">Editorial Board</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <!--
            <h4>Partner Links</h4>
            <ul class="footer-nav">
              <li><a href="http://www.whitehouse.gov/">White House</a></li>
            </ul>-->
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2020 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<div class="modal search-modal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "At the ReUse Center, second-hand objects find a home",
  "url": "https://theithacan.org/life-culture/at-the-reuse-center-second-hand-objects-find-a-home/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2020/03/ReuseItCenterKristenHarrison-1024x577.jpg",
  "dateCreated": "2020-04-05T16:08:20-04:00",
  "articleSection": "Life & Culture",
  "creator": ["Antonio Ferme"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=392122574833273';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=392122574833273&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
