
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>Review: Intimate, original romance is bold and beautiful | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/">
<meta property="og:url" content="https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/">
<meta name="description" content=""Call Me by Your Name" is a story about true love and human affection, with emotional acting and stunning camera work.">
<meta name="author" content="Liam Conway">
<meta property="ithacan:story:id" content="28218">
<meta property="og:title" content="Review: Intimate, original romance is bold and beautiful | The Ithacan">
<meta property="og:description" content=""Call Me by Your Name" is a story about true love and human affection, with emotional acting and stunning camera work.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2018/01/callllmeee-1-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2018/01/callllmeee-1-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2018/01/callllmeee-1-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="Review: Intimate, original romance is bold and beautiful">
<meta name="twitter:description" content=""Call Me by Your Name" is a story about true love and human affection, with emotional acting and stunning camera work.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.1.7" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Deja View: Oscars Roundtable' href='https://theithacan.org/life-culture/deja-view-oscars-roundtable/' />
<link rel='next' title='Review: Rap trio Migos releases a repetitive trap record' href='https://theithacan.org/life-culture/review-rap-trio-migos-releases-a-repetitive-trap-record/' />
<link rel="canonical" href="https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Freview-intimate-original-romance-is-bold-and-beautiful%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Freview-intimate-original-romance-is-bold-and-beautiful%2F&#038;format=xml" />
<meta property="fb:app_id" content="140759429354418"/><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/MmChv">
	<link rel="shortlink" href="http://theithacan.org/MmChv">
	<!-- End Shortn.It -->
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theithacan.org\/life-culture\/review-intimate-original-romance-is-bold-and-beautiful\/"},"headline":"Review: Intimate, original romance is bold and beautiful","url":"http:\/\/theithacan.org\/life-culture\/review-intimate-original-romance-is-bold-and-beautiful\/","thumbnailUrl":"https:\/\/theithacan.org\/wp-content\/uploads\/2018\/01\/callllmeee-1-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/theithacan.org\/wp-content\/uploads\/2018\/01\/callllmeee-1-150x150.jpg"},"dateCreated":"2018-01-31T18:45:49Z","datePublished":"2018-01-31T18:45:49Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"kbowen"}],"creator":["kbowen"],"publisher":{"@type":"Organization","name":"The Ithacan"},"keywords":["armie hammer","call me by your name","lgbt","romance movie","timoth\u00e9e chalamet"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
  </head>

  <body>

    

    <div class="ad-unit leaderboard">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: leaderboard', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://www.ithaca.edu/sponsored-research/whalen/" onclick="trackLink('ad-click', 'leaderboard', 'https://www.ithaca.edu/sponsored-research/whalen/'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Whalen-Leaderboard.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        January 31, 2018 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag-white.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/section/media/">Multimedia</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/life-culture/">Life & Culture</a></h4>                <h2 class="article-title">
          Review: Intimate, original romance is bold and beautiful        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/callllmeee-1.jpg" data-lightbox="ithacan" data-title="Set in the summer of 1983, “Call Me by Your Name” captures the romance between the teenager Elio (Timothée Chalamet) and graduate student Oliver (Armie Hammer).  (La Cinéfacture)" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/callllmeee-1.jpg" alt="Review: Intimate, original romance is bold and beautiful"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; La Cinéfacture          </span>
        </div>
          </div>

    <div class="caption">
      Set in the summer of 1983, “Call Me by Your Name” captures the romance between the teenager Elio (Timothée Chalamet) and graduate student Oliver (Armie Hammer).     </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/liam-conway/" rel="tag">Liam Conway</a> — Staff Writer            </div>
            <div class="published">
              Published: January 31, 2018            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Review:+Intimate,+original+romance+is+bold+and+beautiful&via=IthacanOnline&url=https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/&amp;title=Review: Intimate, original romance is bold and beautiful" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Review: Intimate, original romance is bold and beautiful&body=Review: Intimate, original romance is bold and beautiful:%20https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
<div class="review-box pull-right">
	<div class="review-heading">
		<h3>Call Me By Your Name</h3>
		<h4>La Cinéfacture</h4>
	</div>
	<div class="star-rating">
		<i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i>
	</div>
</div>

            <p><span style="font-weight: 400;">Finally, a love story about human affection and interpersonal connections that doesn’t settle on tired, worn</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out tropes hits the big screen.</span></p>
<p><span style="font-weight: 400;">Director Luca Guadagnino’s latest film, “Call Me by Your Name,” depicts a homosexual romance that doesn’t feel exploitative and manages to show the characters’ struggles through a lens never seen before. Guadagnino’s film is a story about love rather than a film just about homosexuality. “Call Me by Your Name” is a bold story about love with emotional acting and visually stunning camerawork.</span></p>
<p><span style="font-weight: 400;">“Call Me by Your Name” is about Elio (Timothée Chalamet) and his family</span><span style="font-weight: 400;">,</span> <span style="font-weight: 400;">who live in Italy. His father (Michael Stuhlbarg) is a professor who is hosting </span><span style="font-weight: 400;">an</span><span style="font-weight: 400;"> exchange student</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> Oliver (Armie Hammer). Oliver is roughly 10 years older than Elio, but the relationship between the two men blossoms nonetheless. The moments of both sexual and emotional intimacy between Elio and Oliver are intense, largely because</span> <span style="font-weight: 400;">the lack of music puts the entire momentum of the scene on the actors. Unlike nearly every other homosexual relationship put to screen, there is almost no mention of the guilt brought on by cultural norms. The film’s focus is not to show a young man dealing with the pressures of his family and religion as he discovers his sexuality. It instead tells a love story that just so happens to be between two men. </span></p>
<p><span style="font-weight: 400;">Chalamet’s impressive ability to perform is put to use as he portrays Elio. Elio’s feelings are subtle, but Chalamet’s physical acting makes his emotions feel open to the audience. This performance is by far the standout of the film because of the way the camera does not cut around or avoid Chalamet at all. In incredibly intimate scenes</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> both with Oliver and by himself, Chalamet remains genuine despite the camera being fixed on him for extended periods of time. On top of this, Hammer portrays Oliver, a man who is going through his own journey of discovering his sexuality but whose</span> <span style="font-weight: 400;">life remains shrouded in mystery. Oliver contributes most to the intensity of the film</span><span style="font-weight: 400;">: B</span><span style="font-weight: 400;">ecause his backstory is so unknown, the audience never knows for sure how he is feeling. Oliver also offers a sense of tension</span> <span style="font-weight: 400;">because he could potentially be putting himself in a dangerous situation by getting involved with his host family’s son. The suspense built in this subplot is never explored fully, but </span><span style="font-weight: 400;">it </span><span style="font-weight: 400;">is given a very satisfying explanation at the end, even though it is not a traditional payoff. Although both of the leads give remarkable performances,</span> <span style="font-weight: 400;">Stuhlbarg</span> <span style="font-weight: 400;">is the real hidden gem. His delivery of a speech to Elio about Elio’s relationship with Oliver at the end is moving</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">eye</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">opening</span><span style="font-weight: 400;"> and </span><span style="font-weight: 400;">one of the most memorable moments of the film.</span></p>
<p><span style="font-weight: 400;">Guadagnino has done an exceptional job directing this film, with camera work that seeks to show actions from different angles and through a plethora of brilliant framing devices that keeps the viewer engaged</span><span style="font-weight: 400;">, even in</span><span style="font-weight: 400;"> the most mundane of scenes. One shot of the two characters riding their bikes down a street goes on for a half-minute without changing or cutting at all. Typically, this type of shooting would become boring and draw the plot out too much. However, it is a beautiful shot that creates a sense of atmosphere</span> <span style="font-weight: 400;">and allows the viewer to appreciate the beautiful scenery in Italy. The most interesting directorial technique is the use of incredibly long takes with no movement. In many shots</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> it feels like the camera is about to cut away, but it never does. This doesn’t make the film feel long or drawn out; it simply allows the viewer to become more immersed and invested in the world the characters are living in.</span></p>
<p><span style="font-weight: 400;">Although “Call Me by Your Name” succeeds in telling a very moving story about love, loss and growing up, it falters in the middle of the film. The second act deals heavily with sex, which makes sense as Elio is discovering his sexuality and experimenting, but it gets to a point where it borders </span><span style="font-weight: 400;">on</span><span style="font-weight: 400;"> becoming gratuitous. There are several sex scenes where the plot gets bogged down</span><span style="font-weight: 400;">, and i</span><span style="font-weight: 400;">t’s hard to see where the movie is going, to the point where it almost loses sight of its message. Thankfully, it moves into a stronger third act that sees Elio and Oliver go on a trip together</span><span style="font-weight: 400;"> during</span><span style="font-weight: 400;"> which they are shown to have a true romantic relationship through interactions that are nonsexual.</span></p>
<p><span style="font-weight: 400;">“Call Me by Your Name” is a film that is well-organized and relevant in this day and age. The storyline of the film is a refreshing take on gay romance and should excite anyone eager to see </span><span style="font-weight: 400;">the </span><span style="font-weight: 400;">diversification of cinema. </span></p>

          </section>

          
<div class="writer-info">
																		</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
    <div class="ad-unit story-page-sidebar-top">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: story-page-sidebar-top', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://www.ithaca.edu/oip/domestic/" onclick="trackLink('ad-click', 'story-page-sidebar-top', 'https://www.ithaca.edu/oip/domestic/'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Online-storyboard-ad-ICNYC-DC-S2718-pdf.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/sports/freshman-dives-into-competition-after-switch-from-gymnastics/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/sports/freshman-dives-into-competition-after-switch-from-gymnastics/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Pawcio_RV.jpg" alt="Freshman dives into competition after switch from gymnastics">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Freshman dives into competition after switch from gymnastics      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alyssa-curtis/" rel="tag">Alyssa Curtis</a> | Jan 31, 2018</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/sports/freshman-discusses-recovering-from-knee-injury/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/sports/freshman-discusses-recovering-from-knee-injury/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Cooper-Maclan_CI.jpg" alt="Freshman discusses recovering from knee injury">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Freshman discusses recovering from knee injury      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/matt-maloney/" rel="tag">Matt Maloney</a> | Jan 31, 2018</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/sports/track-and-field-contends-against-division-i-schools/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/sports/track-and-field-contends-against-division-i-schools/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Track-and-Field_SD_1.27.18.jpg" alt="Track and field contends against Division I schools">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Track and field contends against Division I schools      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/dani-pluchinksy/" rel="tag">Dani Pluchinksy</a> | Jan 31, 2018</p>
          </div>
  </a>
</div>

            
    <div class="ad-unit story-page-sidebar-bottom">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: story-page-sidebar-bottom', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://tinyurl.com/summer-study-abroad-IC" onclick="trackLink('ad-click', 'story-page-sidebar-bottom', 'https://tinyurl.com/summer-study-abroad-IC'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Online-storyboard-ad-summer-2018-pdf.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


            <h3><a href="/tag/trending/">Trending Stories</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/columns/ithacans-shirley-collado-story-is-a-mixed-bag/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/columns/ithacans-shirley-collado-story-is-a-mixed-bag/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Evan-Popp.jpg" alt="Ithacan’s Shirley Collado story is a mixed bag">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Ithacan’s Shirley Collado story is a mixed bag      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/evan-popp/" rel="tag">Evan Popp</a> | Jan 28, 2018</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/opinion/commentary-college-presidents-cant-be-expected-to-be-perfect/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/opinion/commentary-college-presidents-cant-be-expected-to-be-perfect/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/SelingoWebCorrect.jpg" alt="Commentary: College presidents can&#8217;t be expected to be perfect">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Commentary: College presidents can&#8217;t be expected to be perfect      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/jeffrey-selingo/" rel="tag">Jeffrey Selingo</a> | Jan 26, 2018</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/ithaca-college-president-shirley-collado-has-2001-sexual-abuse-conviction/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ithaca-college-president-shirley-collado-has-2001-sexual-abuse-conviction/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Press-Conference-shirley_8.29.17_CL.jpg" alt="Ithaca College President Shirley Collado pleaded no contest to sexual abuse charge in 2001">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Ithaca College President Shirley Collado pleaded no contest to sexual abuse charge in 2001      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/aidan-quigley/" rel="tag">Aidan Quigley</a> | Jan 16, 2018</p>
          </div>
  </a>
</div>

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Review:+Intimate,+original+romance+is+bold+and+beautiful&via=IthacanOnline&url=https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/&amp;title=Review: Intimate, original romance is bold and beautiful" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Review: Intimate, original romance is bold and beautiful&body=Review: Intimate, original romance is bold and beautiful:%20https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/review-teen-romances-complex-morality-is-compelling/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-teen-romances-complex-morality-is-compelling/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FUUUUUUUUUCKING-world.jpg" alt="Review: Teen romance&#8217;s complex morality is compelling">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Teen romance&#8217;s complex morality is compelling      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/jake-leary/" rel="tag">Jake Leary</a> | Jan 22, 2018</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/review-greta-gerwigs-family-drama-soars/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-greta-gerwigs-family-drama-soars/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/bird.jpg" alt="Review: Greta Gerwig&#8217;s family drama soars">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Greta Gerwig&#8217;s family drama soars      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/liza-gillespie/" rel="tag">Liza Gillespie</a> | Nov 29, 2017</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/review-dreams-die-in-dynamic-family-drama/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-dreams-die-in-dynamic-family-drama/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/The-same-shot-of-a-sad-kid.jpg" alt="Review: Dreams die in dynamic family drama">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Dreams die in dynamic family drama      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/jake-leary/" rel="tag">Jake Leary</a> | Nov 6, 2017</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/armie-hammer/">Armie Hammer</a></span><span class="label label-tag"><a href="/tag/call-me-by-your-name/">Call Me By Your name</a></span><span class="label label-tag"><a href="/tag/lgbt/">LGBT</a></span><span class="label label-tag"><a href="/tag/romance-movie/">romance movie</a></span><span class="label label-tag"><a href="/tag/timothee-chalamet/">Timothée Chalamet</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/editorial-board/">Editorial Board</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <!--
            <h4>Partner Links</h4>
            <ul class="footer-nav">
              <li><a href="http://www.whitehouse.gov/">White House</a></li>
            </ul>-->
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2018 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<div class="modal search-modal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Review: Intimate, original romance is bold and beautiful",
  "url": "https://theithacan.org/life-culture/review-intimate-original-romance-is-bold-and-beautiful/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2018/01/callllmeee-1-1024x577.jpg",
  "dateCreated": "2018-01-31T13:45:49-05:00",
  "articleSection": "Life & Culture",
  "creator": ["Liam Conway"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="http://theithacan.org"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=140759429354418&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
