
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>Ithaca Mayor reflects on resurgence of white supremacy at IC event | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/">
<meta property="og:url" content="https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/">
<meta name="description" content="As Ithaca Mayor Svante Myrick watched white supremacist violence in Charlottesville, he was struck by the similarities the town shared with Ithaca.">
<meta name="author" content="Krissy Waite">
<meta property="ithacan:story:id" content="25780">
<meta property="og:title" content="Ithaca Mayor reflects on resurgence of white supremacy at IC event | The Ithacan">
<meta property="og:description" content="As Ithaca Mayor Svante Myrick watched white supremacist violence in Charlottesville, he was struck by the similarities the town shared with Ithaca.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2017/09/Svante_9.5.17_SF-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2017/09/Svante_9.5.17_SF-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2017/09/Svante_9.5.17_SF-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="Ithaca Mayor reflects on resurgence of white supremacy at IC event">
<meta name="twitter:description" content="As Ithaca Mayor Svante Myrick watched white supremacist violence in Charlottesville, he was struck by the similarities the town shared with Ithaca.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.1.7" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Follow Ithaca College freshman through First Bomber Weekend' href='https://theithacan.org/news/follow-ithaca-college-freshman-through-first-bomber-weekend/' />
<link rel='next' title='SGC looking to fill senate vacancies' href='https://theithacan.org/news/sgc-looking-to-fill-senate-vacancies/' />
<link rel="canonical" href="https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fnews%2Fithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fnews%2Fithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event%2F&#038;format=xml" />
<meta property="fb:app_id" content="140759429354418"/><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/9wFtj">
	<link rel="shortlink" href="http://theithacan.org/9wFtj">
	<!-- End Shortn.It -->
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theithacan.org\/news\/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event\/"},"headline":"Ithaca Mayor reflects on resurgence of white supremacy at IC event","url":"http:\/\/theithacan.org\/news\/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event\/","thumbnailUrl":"https:\/\/theithacan.org\/wp-content\/uploads\/2017\/09\/Svante_9.5.17_SF-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/theithacan.org\/wp-content\/uploads\/2017\/09\/Svante_9.5.17_SF-150x150.jpg"},"dateCreated":"2017-09-07T00:47:55Z","datePublished":"2017-09-07T00:47:55Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"Grace Elletson"}],"creator":["Grace Elletson"],"publisher":{"@type":"Organization","name":"The Ithacan"},"keywords":["discussion","far-right","ithaca college","nazi rally","politics","svante myrick","white supremacy"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
  </head>

  <body>

    

    <div class="ad-unit leaderboard">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: leaderboard', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://www.ithaca.edu/intercom/article.php/20170824113735406#.WaCAQj6GOM9" onclick="trackLink('ad-click', 'leaderboard', 'https://www.ithaca.edu/intercom/article.php/20170824113735406#.WaCAQj6GOM9'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Ithaca-online-leaderboard-ad-infosessions-pdf.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        September 7, 2017 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag-white.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/section/media/">Multimedia</a>
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/news/">News</a></h4>                <h2 class="article-title">
          Ithaca Mayor reflects on resurgence of white supremacy at IC event        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Svante_9.5.17_SF.jpg" data-lightbox="ithacan" data-title="Luvelle Brown, Ithaca City School District superintendent; Sean Eversley-Bradwell, director of programs &amp; outreach; and Ithaca Mayor Svante Myrick, speak on campus Sept 5.                                                                            (Sam Fuller/The Ithacan )" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Svante_9.5.17_SF.jpg" alt="Ithaca Mayor reflects on resurgence of white supremacy at IC event"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; Sam Fuller/The Ithacan           </span>
        </div>
          </div>

    <div class="caption">
      Luvelle Brown, Ithaca City School District superintendent; Sean Eversley-Bradwell, director of programs & outreach; and Ithaca Mayor Svante Myrick, speak on campus Sept 5.                                                                               </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/krissy-waite/" rel="tag">Krissy Waite</a> — Contributing Writer            </div>
            <div class="published">
              Published: September 6, 2017            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Ithaca+Mayor+reflects+on+resurgence+of+white+supremacy+at+IC+event&via=IthacanOnline&url=https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/&amp;title=Ithaca Mayor reflects on resurgence of white supremacy at IC event" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Ithaca Mayor reflects on resurgence of white supremacy at IC event&body=Ithaca Mayor reflects on resurgence of white supremacy at IC event:%20https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
            <p><span style="font-weight: 400;">As Ithaca Mayor Svante Myrick watched news coverage of white supremacist violence in Charlottesville, Virginia, this summer, he was struck </span><span style="font-weight: 400;">by</span><span style="font-weight: 400;"> the similarities the college town shared with Ithaca.</span></p>
<p><span style="font-weight: 400;">“If I were to put you in downtown Charlottesville right now, you might think you were in Ithaca,” Myrick said.</span></p>
<p><span style="font-weight: 400;">Myrick participated in a Sept 5. discussion with Luvelle Brown, superintendent of the Ithaca City School District, which was facilitated by Sean Eversley Bradwell, director of programs and outreach in the Center for the Study of Culture, Race, and Ethnicity. About 200 people attended the event, held in the Emerson Suites.</span></p>
<p><span style="font-weight: 400;">On Aug. 12, Neo-Nazis, members of the K</span><span style="font-weight: 400;">u </span><span style="font-weight: 400;">K</span><span style="font-weight: 400;">lux </span><span style="font-weight: 400;">K</span><span style="font-weight: 400;">lan</span><span style="font-weight: 400;"> and other white nationalists</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> descended upon</span> <span style="font-weight: 400;">Charlottesville. Counterprotestor Heather Heyer was</span> <span style="font-weight: 400;">killed by a Nazi supporter who drove a car into a crowd of demonstrators.</span></p>
<p><span style="font-weight: 400;">Brown, a native of Charlottesville, opened the conversation by talking about how he experienced racism growing up in the city. He said he remembered that no one wanted to talk to him in his first high school advanced placement class, presumably because he was black.</span></p>
<p><span style="font-weight: 400;">“They probably didn’t want me to succeed,” he said.</span></p>
<p><span style="font-weight: 400;">He said that in the weeks following the rally, he received numerous phone calls from friends and family who also grew up in Charlottesville. He said he heard voices filled with disappointment, fear and anger through the phone.</span></p>
<p><span style="font-weight: 400;">E</span><span style="font-weight: 400;">versley Bradwell asked Myrick why he thinks it is important to have conversations about racism. Myrick said he believes Ithaca could be the location of a similar event, which is why talking about these issues is so important.</span></p>
<p><span style="font-weight: 400;">Myrick and Eversley Bradwell also spoke about how people in the Ithaca community can combat hate. Eversley Bradwell encouraged listeners to not just actively disengage in racist, sexist or homophobic thoughts and actions, but to also stop </span><span style="font-weight: 400;">those</span><span style="font-weight: 400;"> thoughts and actions when they encounter them. Myrick then recalled the day he learned about the K</span><span style="font-weight: 400;">KK</span><span style="font-weight: 400;"> as an elementary student. After the class discussion, a group of his classmates hugged him and told him he was accepted as a student of color.</span></p>
<p><span style="font-weight: 400;">“It made me feel supported enough to learn and focus on my math homework rather than looking around the room thinking, ‘Who has my back, and who doesn’t have my back?’” Myrick said.</span></p>
<p><span style="font-weight: 400;">Throughout the conversation, people hummed tones of approv</span><span style="font-weight: 400;">al</span><span style="font-weight: 400;"> and nodded their heads in engagement.</span></p>
<p><span style="font-weight: 400;">Belisa Gonzalez, associate professor and director of the Center for the Study of Culture, Race, and Ethnicity, brought her class, Practicum in Social Change: Urban Mentorship Initiative, to the event. She said she wanted to bring her students because</span> <span style="font-weight: 400;">part of their participation in the class includes teaching at a middle school in Brooklyn, New York. She said she felt it was important to introduce her students to the types of conversations they are expected to have with the students in Brooklyn.</span></p>
<p><span style="font-weight: 400;">“Often times we try and skirt around these conversations, especially with young people and children,” Gonzalez said.</span></p>
<p><span style="font-weight: 400;">Freshman Yetunde Smalls said the part of the discussion that revolved around promoting kindness and love </span><span style="font-weight: 400;">was important to her</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“What really </span><span style="font-weight: 400;">resonated with me</span><span style="font-weight: 400;"> is the message of leading with love,” Small said. “I think a lot of times as a society, we think about having the power to be actively against racism</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> but never about how to be actively kind to someone.”</span></p>
<p><span style="font-weight: 400;">Myrick said he was glad a conversation about what happened in Charlottesville was able to occur at the college in order to define for students how to react to the event.</span></p>
<p><span style="font-weight: 400;">“I think that I wanted to be here because our students just came back, and they were experiencing Charlottesville through the TV or translating it through a phone,” Myrick said. “We wanted to send a message about what it means to come to school in Tompkins County or the Town of Ithaca and how much we care about our students.”</span></p>

          </section>

          
<div class="writer-info">
																		</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
    <div class="ad-unit story-page-sidebar-top">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: story-page-sidebar-top', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://www.facebook.com/events/156517944920699/?acontext=%7B%22source%22%3A5%2C%22page_id_source%22%3A132710300575%2C%22action_history%22%3A[%7B%22surface%22%3A%22page%22%2C%22mechanism%22%3A%22main_list%22%2C%22extra_data%22%3A%22%7B%5C%22page_id%5C%22%3A132710300575%2C%5C%22tour_id%5C%22%3Anull%7D%22%7D]%2C%22has_source%22%3Atrue%7D" onclick="trackLink('ad-click', 'story-page-sidebar-top', 'https://www.facebook.com/events/156517944920699/?acontext=%7B%22source%22%3A5%2C%22page_id_source%22%3A132710300575%2C%22action_history%22%3A[%7B%22surface%22%3A%22page%22%2C%22mechanism%22%3A%22main_list%22%2C%22extra_data%22%3A%22%7B%5C%22page_id%5C%22%3A132710300575%2C%5C%22tour_id%5C%22%3Anull%7D%22%7D]%2C%22has_source%22%3Atrue%7D'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/IC_DowntownDay_onlinead-e1504196310181.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/opinion/editorial-students-covered-by-daca-must-be-protected/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/opinion/editorial-students-covered-by-daca-must-be-protected/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/editorial-ithacan-logo-black-and-white-default.jpg" alt="Editorial: Students covered by DACA must be protected">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Editorial: Students covered by DACA must be protected      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="/writer/the-ithacan/">The Ithacan</a> | Sep 6, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/sports/athletes-decisions-on-social-media-could-affect-their-future/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/sports/athletes-decisions-on-social-media-could-affect-their-future/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/montage.jpg" alt="Athletes decisions on social media could affect their future">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Athletes decisions on social media could affect their future      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/samantha-cavalli/" rel="tag">Samantha Cavalli</a> | Sep 6, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/plan-to-end-daca-program-announced-by-trump-administration/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/plan-to-end-daca-program-announced-by-trump-administration/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/DACA_NY-Daily-News.jpg" alt="Plan to end DACA program announced by Trump administration">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Plan to end DACA program announced by Trump administration      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/sierra-guardiola/" rel="tag">Sierra Guardiola</a> | Sep 6, 2017</p>
          </div>
  </a>
</div>

            
            <h3><a href="/tag/trending/">Trending Stories</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/collado-will-not-live-in-ithaca-colleges-presidents-mansion/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/collado-will-not-live-in-ithaca-colleges-presidents-mansion/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Fountain-Place_CL.jpg" alt="Collado will not live in Ithaca College&#8217;s president&#8217;s mansion">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Collado will not live in Ithaca College&#8217;s president&#8217;s mansion      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/ryan-king/" rel="tag">Ryan King</a> | Sep 5, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/opinion/president-collados-statement-regarding-daca/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/opinion/president-collados-statement-regarding-daca/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Press-Conference-shirley_8.29.17_CL.jpg" alt="President Collado releases statement regarding DACA">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                President Collado releases statement regarding DACA      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/shirley-m-collado/" rel="tag">Shirley M. Collado</a> | Sep 5, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/review-latest-game-of-thrones-season-drags-on-too-long/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-latest-game-of-thrones-season-drags-on-too-long/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/GoT-1.jpg" alt="Review: Latest &#8216;Game of Thrones&#8217; season drags on too long">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Latest &#8216;Game of Thrones&#8217; season drags on too long      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/aidan-lentz/" rel="tag">Aidan Lentz</a> | Sep 4, 2017</p>
          </div>
  </a>
</div>

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Ithaca+Mayor+reflects+on+resurgence+of+white+supremacy+at+IC+event&via=IthacanOnline&url=https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/&amp;title=Ithaca Mayor reflects on resurgence of white supremacy at IC event" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Ithaca Mayor reflects on resurgence of white supremacy at IC event&body=Ithaca Mayor reflects on resurgence of white supremacy at IC event:%20https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/city-of-ithaca-officially-declares-itself-sanctuary-city/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/city-of-ithaca-officially-declares-itself-sanctuary-city/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/sanctuary-support-2.2.17_SF.jpg" alt="City of Ithaca officially declares itself sanctuary city">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                City of Ithaca officially declares itself sanctuary city      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="/writer/the-ithacan/">The Ithacan</a> | Feb 2, 2017</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/emergency-rally-i-c-e-out/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/emergency-rally-i-c-e-out/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/rally574839_SF.jpg" alt="Emergency Rally: I.C.E Out!">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Emergency Rally: I.C.E Out!      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="/writer/the-ithacan/">The Ithacan</a> | May 3, 2017</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/ithaca-bound-refugee-families-halted-by-immigration-ban/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ithaca-bound-refugee-families-halted-by-immigration-ban/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/03-FF.jpg" alt="Ithaca bound refugee families halted by immigration ban">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Ithaca bound refugee families halted by immigration ban      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/ben-kaplan/" rel="tag">Ben Kaplan</a> | Feb 8, 2017</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/discussion/">discussion</a></span><span class="label label-tag"><a href="/tag/far-right/">far-right</a></span><span class="label label-tag"><a href="/tag/ithaca-college/">Ithaca College</a></span><span class="label label-tag"><a href="/tag/nazi-rally/">nazi rally</a></span><span class="label label-tag"><a href="/tag/politics/">Politics</a></span><span class="label label-tag"><a href="/tag/svante-myrick/">svante myrick</a></span><span class="label label-tag"><a href="/tag/white-supremacy/">white supremacy</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/staff/">Staff</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2017 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<div class="modal search-modal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ithaca Mayor reflects on resurgence of white supremacy at IC event",
  "url": "https://theithacan.org/news/ithaca-mayor-reflects-on-resurgence-of-white-supremacy-at-ic-event/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2017/09/Svante_9.5.17_SF-1024x577.jpg",
  "dateCreated": "2017-09-06T20:47:55-04:00",
  "articleSection": "News",
  "creator": ["Krissy Waite"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="http://theithacan.org"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=140759429354418&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
