
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>National recap: Trump clashes with Republicans | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/">
<meta property="og:url" content="https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/">
<meta name="description" content="Trump’s relationship with Senate Majority Leader Mitch McConnell is the most noticeably divided.">
<meta name="author" content="Meaghan McElroy">
<meta property="ithacan:story:id" content="25601">
<meta property="og:title" content="National recap: Trump clashes with Republicans | The Ithacan">
<meta property="og:description" content="Trump’s relationship with Senate Majority Leader Mitch McConnell is the most noticeably divided.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2017/04/national-recap-column-american-flag-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2017/04/national-recap-column-american-flag-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@meaghan_mcelroy">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2017/04/national-recap-column-american-flag-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="National recap: Trump clashes with Republicans">
<meta name="twitter:description" content="Trump’s relationship with Senate Majority Leader Mitch McConnell is the most noticeably divided.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.1.7" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q&#038;A: Professor translates guide for Memoria Abierta' href='https://theithacan.org/opinion/qa-professor-translates-guide-for-memoria-abierta/' />
<link rel="canonical" href="https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fopinion%2Fnational-recap-trump-clashes-with-republicans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fopinion%2Fnational-recap-trump-clashes-with-republicans%2F&#038;format=xml" />
<meta property="fb:app_id" content="140759429354418"/><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/qjWE1">
	<link rel="shortlink" href="http://theithacan.org/qjWE1">
	<!-- End Shortn.It -->
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theithacan.org\/opinion\/national-recap-trump-clashes-with-republicans\/"},"headline":"National recap: Trump clashes with Republicans","url":"http:\/\/theithacan.org\/opinion\/national-recap-trump-clashes-with-republicans\/","thumbnailUrl":"https:\/\/theithacan.org\/wp-content\/uploads\/2017\/04\/national-recap-column-american-flag-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/theithacan.org\/wp-content\/uploads\/2017\/04\/national-recap-column-american-flag-150x150.jpg"},"dateCreated":"2017-08-30T20:27:58Z","datePublished":"2017-08-30T20:27:58Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"Meaghan McElroy"}],"creator":["Meaghan McElroy"],"publisher":{"@type":"Organization","name":"The Ithacan"},"keywords":["bob corker","border wall","brian kilmeade","charlie dent","congressional republicans","donald trump","jeff flake","mitch mcconnell","national recap","obamacare","republicans","thom tillis"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
  </head>

  <body>

    

    <div class="ad-unit leaderboard">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: leaderboard', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="http://www.ncaa.org/about/what-we-do/academics" onclick="trackLink('ad-click', 'leaderboard', 'http://www.ncaa.org/about/what-we-do/academics'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/29911_leaderboard_creative.png" alt="Advertisement">
        </a>
      </div>
    </div>


<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        August 30, 2017 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag-white.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/section/media/">Multimedia</a>
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/opinion/">Opinion</a></h4>                <h2 class="article-title">
          National recap: Trump clashes with Republicans        </h2>
                      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/meaghan-mcelroy/" rel="tag">Meaghan McElroy</a> — Opinion Editor            </div>
            <div class="published">
              Published: August 30, 2017            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
            <p><span style="font-weight: 400;">President Donald Trump has clashed with congressional Republicans yet again on the issue of his proposed border wall, indicating a widening rift between Trump and his fellow party members.</span></p>
<p><span style="font-weight: 400;">Congressional Democrats </span><a href="http://www.washingtonexaminer.com/congress-moves-to-build-trumps-border-wall-in-face-of-democratic-opposition/article/2629254"><span style="font-weight: 400;">have already spoken out</span></a><span style="font-weight: 400;"> against Trump’s plan for a border wall, as they have a variety of Trump’s executive actions and legislative proposals. But the  disagreement between Trump and Republicans on the border wall </span><a href="http://www.huffingtonpost.com/entry/trump-shutdown-wall_us_59a49648e4b050afa90c3b98"><span style="font-weight: 400;">could lead to a government shutdown</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Republican Representative Charlie Dent </span><a href="https://www.washingtonpost.com/powerpost/trumps-shutdown-threat-raises-stakes-for-lawmakers-in-looming-funding-battle/2017/08/23/0782be8c-8800-11e7-961d-2f373b3977ee_story.html?utm_term=.af9b7e7a2706"><span style="font-weight: 400;">told the Washington Post</span></a><span style="font-weight: 400;"> that he thought Trump’s actions were counterproductive, he said, “Does he think that Democratic senators will be more cooperative than John McCain and Jeff Flake and Susan Collins? It doesn’t seem to make any sense.”</span></p>
<p><span style="font-weight: 400;">Trump’s relationship with Senate Majority Leader Mitch McConnell is the most noticeably divided. Trump has </span><a href="https://twitter.com/realDonaldTrump/status/895599179522650112"><span style="font-weight: 400;">made a series of tweets criticizing McConnell</span></a><span style="font-weight: 400;"> for not being able to “repeal and replace” Obamacare, and Trump has had phone conversations with McConnell that “</span><a href="https://www.nytimes.com/2017/08/22/us/politics/mitch-mcconnell-trump.html"><span style="font-weight: 400;">quickly devolved into a profane shouting match</span></a><span style="font-weight: 400;">,” according to the New York Times.</span></p>
<p><span style="font-weight: 400;">Most recently, Trump has accused McConnell and House Speaker Paul Ryan of “</span><a href="http://www.huffingtonpost.com/entry/trump-attacks-mitch-mcconnell-paul-ryan_us_599ecd1fe4b05710aa5a351f"><span style="font-weight: 400;">creating a mess</span></a><span style="font-weight: 400;">” after Congress tried to change legislation that would raise the federal debt ceiling.</span></p>
<p><span style="font-weight: 400;">McConnell is not the only target. Sen. Jeff Flake from Arizona released a book titled “</span><a href="http://www.npr.org/2017/08/08/542069448/jeff-flake-has-taken-on-trump-and-the-gop-but-will-it-matter"><span style="font-weight: 400;">Conscience of a Conservative: A Rejection of Destructive Politics and a Return to Principle</span></a><span style="font-weight: 400;">” this summer to criticize the way that Trump’s beliefs have disrupted conservative politics. </span></p>
<p><span style="font-weight: 400;">Flake has also opposed the idea of a border wall. </span><a href="http://abcnews.go.com/Politics/wireStory/jeff-flake-details-trumps-call-border-wall-49407295"><span style="font-weight: 400;">According to ABC</span></a><span style="font-weight: 400;">, Flake told reporters that Trump’s plan to build a wall along the 2,000 mile border is</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">just out there.” </span></p>
<p><span style="font-weight: 400;">In response to his criticism, Trump, </span><a href="http://www.businessinsider.com/trump-blasts-sen-jeff-flake-on-twitter-after-arizona-rally-2017-8"><span style="font-weight: 400;">called Flake “weak on borders, weak on crime” </span></a><span style="font-weight: 400;">at a rally on August 22 in Phoenix</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> Though Trump did not explicitly name Flake at the rally, </span><a href="https://twitter.com/realDonaldTrump/status/900346953120141312"><span style="font-weight: 400;">he tweeted the same phrase the next day</span></a><span style="font-weight: 400;"> and named Flake in the tweet.</span></p>
<p><span style="font-weight: 400;">Despite their disputes, </span><a href="https://radio.foxnews.com/2017/08/23/senator-jeff-flake-on-president-trump-i-will-continue-to-work-with-him-when-i-think-hes-right-and-when-i-think-hes-wrong-i-will-fight-against-it/"><span style="font-weight: 400;">Flake went on “The Brian Kilmeade Show” on Fox News Radio and said</span></a><span style="font-weight: 400;">, “I’ll continue to support the president, work with him when I think he’s right and challenge him when I think he is going in the wrong direction.”</span></p>
<p><span style="font-weight: 400;">Congressional Republicans have also opposed Trump’s response to the events in Charlottesville. O</span><a href="https://www.theatlantic.com/politics/archive/2017/08/gop-responding-to-trumps-response/537696/"><span style="font-weight: 400;">nly seven out of the 146</span></a><span style="font-weight: 400;"> Republican state party chairs and national committee members expressed some sort of criticism of Trump’s statement that there were “</span><a href="https://www.theatlantic.com/politics/archive/2017/08/trump-defends-white-nationalist-protesters-some-very-fine-people-on-both-sides/537012/"><span style="font-weight: 400;">some very fine people on both sides</span></a><span style="font-weight: 400;">” when discussing Charlottesville. However, the Republican National Committee released a resolution regarding white supremacy on August 25, saying that they are “</span><a href="https://www.theatlantic.com/politics/archive/2017/08/the-republican-party-is-unified-in-revulsion/538107/"><span style="font-weight: 400;">unified in revulsion at the abhorrent white supremacists demonstration in Charlottesville</span></a><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">In addition, Trump has been arguing with Senate Foreign Relations Chairman Bob Corker and Sen. Thom Tillis </span><a href="http://www.politico.com/story/2017/08/23/trump-senate-yell-phone-calls-241950"><span style="font-weight: 400;">about legislation regarding Russia</span></a><span style="font-weight: 400;">, according to Politico. Trump has called both senators to try and sway then from working on bills that would create sanctions against Russia, Politico reported. Trump hesitantly signed a bill over the summer limiting his ability to unilaterally lift sanctions.  </span></p>
<p><span style="font-weight: 400;">Trump has been unable to pass any major legislation thus far during his presidency. With 52 senators, Republicans maintain a narrow advantage over Democrats and Trump can’t afford to lose support from many GOP senators if he wants to change the trajectory of his administration.   </span></p>

          </section>

          
<div class="writer-info">
																	<p>
						<a href="/writer/meaghan-mcelroy/">Meaghan McElroy</a> can be reached at
						<a href="mailto:mmcelroy@ithaca.edu">mmcelroy@ithaca.edu</a>
													or via Twitter: <a href="https://twitter.com/meaghan_mcelroy" target="_blank">@meaghan_mcelroy</a>
											</p>
										</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/renovations-to-towers-residence-halls-completed-over-the-summer/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/renovations-to-towers-residence-halls-completed-over-the-summer/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Co-Ed-Door_TZ.jpg" alt="Renovations to Towers residence halls completed over the summer">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Renovations to Towers residence halls completed over the summer      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/bianca-mestiza/" rel="tag">Bianca Mestiza</a>, <a href="https://theithacan.org/writer/sierra-guardiola/" rel="tag">Sierra Guardiola</a> | Aug 30, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/new-club-raises-awareness-of-human-rights-issues-in-tibet/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/life-culture/new-club-raises-awareness-of-human-rights-issues-in-tibet/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Tibet_Courtesy.jpg" alt="New club raises awareness of human rights issues in Tibet">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                New club raises awareness of human rights issues in Tibet      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/silas-white/" rel="tag">Silas White</a> | Aug 30, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/national-recap-column-american-flag.jpg" alt="National recap: Trump clashes with Republicans">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                National recap: Trump clashes with Republicans      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/meaghan-mcelroy/" rel="tag">Meaghan McElroy</a> | Aug 30, 2017</p>
          </div>
  </a>
</div>

            
            <h3><a href="/tag/trending/">Trending Stories</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/enthusiasm-and-energy-highlight-class-of-2021-convocation/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/enthusiasm-and-energy-highlight-class-of-2021-convocation/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Convocation_8.28.17_CL.jpg" alt="Enthusiasm and energy highlight Class of 2021 convocation">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                <i class="fa fa-youtube-play"></i>
                Enthusiasm and energy highlight Class of 2021 convocation      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/falyn-stempler/" rel="tag">Falyn Stempler</a> | Aug 29, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/ithaca-college-makes-campus-renovations-over-the-summer/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ithaca-college-makes-campus-renovations-over-the-summer/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/CCDH_CL.jpg" alt="Ithaca College makes campus renovations over the summer">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Ithaca College makes campus renovations over the summer      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/ben-kaplan/" rel="tag">Ben Kaplan</a> | Aug 28, 2017</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/qa-new-tv-and-radio-operations-manager-lays-out-goals/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/qa-new-tv-and-radio-operations-manager-lays-out-goals/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Jeremy_CL-1.jpg" alt="Q&#038;A: New TV and Radio Operations Manager lays out goals">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Q&#038;A: New TV and Radio Operations Manager lays out goals      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/jake-leary/" rel="tag">Jake Leary</a> | Aug 28, 2017</p>
          </div>
  </a>
</div>

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=National+recap:+Trump+clashes+with+Republicans&via=IthacanOnline&url=https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/&amp;title=National recap: Trump clashes with Republicans" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=National recap: Trump clashes with Republicans&body=National recap: Trump clashes with Republicans:%20https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/alternative-presidential-candidates-offer-unconventional-political-choices/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/alternative-presidential-candidates-offer-unconventional-political-choices/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2012/10/Peta-Lindsay-Socialist-Candidate-President-SK1.jpg" alt="Alternative presidential candidates offer unconventional political choices">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Alternative presidential candidates offer unconventional political choices      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/sydney-fusto/" rel="tag">Sydney Fusto</a> | Oct 31, 2012</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/opinion/commentary-alternative-facts-pose-a-danger-to-truth/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/opinion/commentary-alternative-facts-pose-a-danger-to-truth/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/fake-news.jpg" alt="Commentary: &#8220;Alternative facts&#8221; pose a danger to truth">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Commentary: &#8220;Alternative facts&#8221; pose a danger to truth      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/trenton-firstler/" rel="tag">Trenton Firstler</a> | Mar 1, 2017</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/columns/trumpism-on-trial/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/columns/trumpism-on-trial/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/elephant-in-the-room-column-kyle-stewart.jpg" alt="Trumpism on trial">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Trumpism on trial      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/kyle-stewart/" rel="tag">Kyle Stewart</a> | Apr 10, 2017</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/bob-corker/">bob corker</a></span><span class="label label-tag"><a href="/tag/border-wall/">border wall</a></span><span class="label label-tag"><a href="/tag/brian-kilmeade/">brian kilmeade</a></span><span class="label label-tag"><a href="/tag/charlie-dent/">charlie dent</a></span><span class="label label-tag"><a href="/tag/congressional-republicans/">congressional republicans</a></span><span class="label label-tag"><a href="/tag/donald-trump/">Donald Trump</a></span><span class="label label-tag"><a href="/tag/jeff-flake/">jeff flake</a></span><span class="label label-tag"><a href="/tag/mitch-mcconnell/">Mitch McConnell</a></span><span class="label label-tag"><a href="/tag/national-recap/">National Recap</a></span><span class="label label-tag"><a href="/tag/obamacare/">obamacare</a></span><span class="label label-tag"><a href="/tag/republicans/">Republicans</a></span><span class="label label-tag"><a href="/tag/thom-tillis/">thom tillis</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/staff/">Staff</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2017 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<div class="modal search-modal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "National recap: Trump clashes with Republicans",
  "url": "https://theithacan.org/opinion/national-recap-trump-clashes-with-republicans/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2017/04/national-recap-column-american-flag-1024x577.jpg",
  "dateCreated": "2017-08-30T16:27:58-04:00",
  "articleSection": "Opinion",
  "creator": ["Meaghan McElroy"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="http://theithacan.org"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=140759429354418&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
