
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>Review: The Chicks push for protest in new album | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/">
<meta property="og:url" content="https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/">
<meta name="description" content="The band now known as The Chicks may have dropped "Dixie" from their name, but they have not changed their politics or sacrificed their sound.">
<meta name="author" content="Elijah de Castro">
<meta property="ithacan:story:id" content="37677">
<meta property="og:title" content="Review: The Chicks push for protest in new album | The Ithacan">
<meta property="og:description" content="The band now known as The Chicks may have dropped "Dixie" from their name, but they have not changed their politics or sacrificed their sound.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2020/08/dixie-chicks-1024x640.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2020/08/dixie-chicks-1024x640.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2020/08/dixie-chicks-1024x640.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="Review: The Chicks push for protest in new album">
<meta name="twitter:description" content="The band now known as The Chicks may have dropped "Dixie" from their name, but they have not changed their politics or sacrificed their sound.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Unna-Regular.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Univers.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Univers-Light.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.2.20" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1594670891' type='text/css' media='all' />
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.5'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stillwater Magazine to host virtual celebration of Issue No. 59' href='https://theithacan.org/life-culture/stillwater-magazine-to-host-virtual-celebration-of-issue-no-59/' />
<link rel="canonical" href="https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Freview-the-chicks-push-for-protest-in-new-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Freview-the-chicks-push-for-protest-in-new-album%2F&#038;format=xml" />
<meta property="fb:app_id" content="392122574833273"/><meta property="fb:admins" content="100009614596843"/><meta property="fb:app_id" content="392122574833273" /><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/gaslighter-review">
	<link rel="shortlink" href="http://theithacan.org/gaslighter-review">
	<!-- End Shortn.It -->

<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
		<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
	<!-- END wp-parsely Plugin Version 2.1.3 -->
  </head>

  <body>

    

    <div class="ad-unit leaderboard">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: leaderboard', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://2020census.gov/?cid=23746:2020%20census%20gov:sem.ga:p:dm:en:&utm_source=sem.ga&utm_medium=p&utm_campaign=dm:en&utm_content=23746&utm_term=2020%20census%20gov" onclick="trackLink('ad-click', 'leaderboard', 'https://2020census.gov/?cid=23746:2020%20census%20gov:sem.ga:p:dm:en:&utm_source=sem.ga&utm_medium=p&utm_campaign=dm:en&utm_content=23746&utm_term=2020%20census%20gov'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/ithacan-leaderboard-02.jpg" alt="Advertisement">
        </a>
      </div>
    </div>


<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <!-- <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li> -->
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        August 4, 2020 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019-white-sm-2.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Multimedia</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/media/">Videos and Podcasts</a>
            <a class="dropdown-item" href="/section/photo-essays/">Photo Essays</a>
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
          </div>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
            <a class="dropdown-item" href="/yearinreview/">Year in Review</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/life-culture/">Life & Culture</a></h4>                <h2 class="article-title">
          Review: The Chicks push for protest in new album        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/dixie-chicks.jpg" data-lightbox="ithacan" data-title="The band now known as The Chicks may have dropped &quot;Dixie&quot; from their name but they have not changed their politics or sacrificed their sound. The Chicks new album &quot;Gaslighter&quot; takes inspiration from the March For Our Lives, the Global Climate Strike, and other movements that emerged after Donald Trump&#039;s inaugaration.  (Courtesy of Columbia Records)" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/dixie-chicks.jpg" alt="Review: The Chicks push for protest in new album"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; Courtesy of Columbia Records          </span>
        </div>
          </div>

    <div class="caption">
      The band now known as The Chicks may have dropped "Dixie" from their name but they have not changed their politics or sacrificed their sound. The Chicks new album "Gaslighter" takes inspiration from the March For Our Lives, the Global Climate Strike, and other movements that emerged after Donald Trump's inaugaration.     </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/elijah-de-castro/" rel="tag">Elijah de Castro</a> — Staff Writer            </div>
            <div class="published">
              Published: August 4, 2020            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Review:+The+Chicks+push+for+protest+in+new+album&via=IthacanOnline&url=https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/&amp;title=Review: The Chicks push for protest in new album" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Review: The Chicks push for protest in new album&body=Review: The Chicks push for protest in new album:%20https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
<div class="review-box pull-right">
	<div class="review-heading">
		<h3>Gaslighter</h3>
		<h4>Columbia Records</h4>
	</div>
	<div class="star-rating">
		<i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star"></i> <i class="fa fa-star-o"></i>
	</div>
</div>

            <p>After a 14 year hiatus, country band The Chicks, formerly known as the The Dixie Chicks, dropped their new record “Gaslighter,” an album that juxtaposes hatred with forgiveness, desperation with optimism and rage with kindness.</p>
<p>The Chicks dropped the “Dixie” from their name in June due to its connection to the Confederate South. But a name change is not the only thing happening with The Chicks. The band has never shied away from political complacency, most notably with <a href="https://www.cnn.com/2003/SHOWBIZ/Music/03/14/dixie.chicks.apology/index.html">their infamous comments about George W. Bush in 2003</a> during the early stages of the Iraq War. But on “Gaslighter,” the personal is political. The album takes inspiration from the <a href="https://marchforourlives.com/">March For Our Lives</a> movement, the Greta Thunberg-led climate change movement <a href="https://fridaysforfuture.org/">Fridays for Future</a>, and the <a href="https://womensmarch.com/">Women&#8217;s Marches</a> following the inauguration of Donald Trump. The record pairs protest songs with songs chronicling stories of divorce, reflecting the experiences of band member Natalie Maines and her ex-husband.</p>
<p>Their hiatus seems to have given The Chicks an opportunity to reconsider their genre. The first two tracks, “Gaslighter” and “Sleep at Night,” are fairly cut and dry country songs. But their lyrics ease listeners into later songs that are almost entirely pop, like “Everybody Loves You.” From that point on, the rest of the record leans more towards melancholy pop scattered with the vague country sounds of earlier songs.</p>
<p>It seems that the band easing its way out of the sounds of country and into pop is a storytelling choice, as well as a change in musical style. After the protest pop songs “For Her” and “March March” and the existential lyrics of “My Best Friend’s Weddings,” “Tights On My Boat” returns briefly to the earlier sounds of the album, a sharp but ironic contrast. The song’s lyrics, “I hope you never find a sock to match the other one. / Hey, will your dad pay your taxes now that I&#8217;m done?” are amusing but show a remarkably human feeling of hatred.</p>
<p>The album comes together on “Hope It’s Something Good,” the second to last song on the album, with an emphasis on a vague and distant atmosphere. The lyric, “20 years of hanging on, / Now it all adds up to nothing,” is a sad conclusion and summation of the story the album tells. Although the album’s first few tracks are a little too familiar to their past sound, there certainly is a purpose behind it. “Gaslighter” has a wide variety of storytelling and new sounds that make this a welcome return from a long break. The album, as well as the band’s name change shows a new lyrical and political maturity.</p>

          </section>

          
<div class="writer-info">
																		</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/dixie-chicks.jpg" alt="Review: The Chicks push for protest in new album">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: The Chicks push for protest in new album      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/elijah-de-castro/" rel="tag">Elijah de Castro</a> | Aug 4, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/media/deja-view-the-invisible-man-2020-vs-the-invisible-man-1933/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/media/deja-view-the-invisible-man-2020-vs-the-invisible-man-1933/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/dejaviewwebsized.jpg" alt="&#8216;Deja View&#8217; &#8211; &#8220;The Invisible Man&#8221; (2020) vs &#8220;The Invisible Man&#8221; (1933)">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                <i class="fa fa-headphones"></i>
              &#8216;Deja View&#8217; &#8211; &#8220;The Invisible Man&#8221; (2020) vs &#8220;The Invisible Man&#8221; (1933)      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/the-ithacan/" rel="tag">The Ithacan</a> | Jul 28, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/news/ic-provides-updates-on-campus-life-for-2020-21-academic-year/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/ic-provides-updates-on-campus-life-for-2020-21-academic-year/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/All-college-gathering-3_Athina-Sonitis.jpg" alt="IC provides updates on campus life for 2020–21 academic year">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                IC provides updates on campus life for 2020–21 academic year      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> | Jul 25, 2020</p>
          </div>
  </a>
</div>

            
            <!--<h3><a href="/tag/trending/">Trending Stories</a></h3>
            -->

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="ad-bottom">
                          </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Review:+The+Chicks+push+for+protest+in+new+album&via=IthacanOnline&url=https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/&amp;title=Review: The Chicks push for protest in new album" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Review: The Chicks push for protest in new album&body=Review: The Chicks push for protest in new album:%20https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/review-late-artist-travels-the-world-in-drill-album/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-late-artist-travels-the-world-in-drill-album/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/aimforthestars.jpg" alt="Review: Late artist travels the world in drill album">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Late artist travels the world in drill album      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/lucas-jafet/" rel="tag">Lucas Jafet</a> | Jul 13, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/review-country-album-reflects-on-current-politics/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-country-album-reflects-on-current-politics/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/IndigoGirls_LookLong_FINAL-Cover-scaled-1-e1591492179700.jpg" alt="Review: Country album reflects on current politics">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Country album reflects on current politics      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/elijah-de-castro/" rel="tag">Elijah de Castro</a> | Jun 7, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/review-ballerini-subverts-country-music-norms/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/review-ballerini-subverts-country-music-norms/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Kelsea-Ballerini-Cover-e1587920763638.jpg" alt="Review: Ballerini subverts country music norms">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Ballerini subverts country music norms      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/dylan-campbell/" rel="tag">Dylan Campbell</a> | Apr 26, 2020</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/"
		  	data-numposts = "6"
			data-colorscheme = "light"
			data-order-by = "reverse_time"
			data-mobile=true>
		  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		              </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/country-music/">country music</a></span><span class="label label-tag"><a href="/tag/dixie-chicks/">Dixie Chicks</a></span><span class="label label-tag"><a href="/tag/gaslighter/">Gaslighter</a></span><span class="label label-tag"><a href="/tag/global-climate-strike/">Global Climate Strike</a></span><span class="label label-tag"><a href="/tag/march-for-our-lives/">March for our Lives</a></span><span class="label label-tag"><a href="/tag/the-chicks/">The Chicks</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan2019-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/editorial-board/">Editorial Board</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <!--
            <h4>Partner Links</h4>
            <ul class="footer-nav">
              <li><a href="http://www.whitehouse.gov/">White House</a></li>
            </ul>-->
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <!-- <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li> -->
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2020 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<script>
$('body').on('shown.bs.modal', '#myModal', function () {
    $('input:visible:enabled:first', this).focus();
})
</script>

<div class="modal search-modal" id="myModal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Review: The Chicks push for protest in new album",
  "url": "https://theithacan.org/life-culture/review-the-chicks-push-for-protest-in-new-album/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2020/08/dixie-chicks-1024x640.jpg",
  "dateCreated": "2020-08-04T20:16:52-04:00",
  "articleSection": "Life & Culture",
  "creator": ["Elijah de Castro"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=392122574833273';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=392122574833273&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
