<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>Art students&#8217; prints migrate to global exhibit | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/">
<meta property="og:url" content="https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/">
<meta name="description" content="Though moths are often associated with contaminated food, clothing damage and lamp memes, Ithaca College’s Intermediate Printmaking-Lithography class students are reimagining them as beautiful creatures to be celebrated.">
<meta name="author" content="Vivian Goldstein">
<meta property="ithacan:story:id" content="33805">
<meta property="og:title" content="Art students&#8217; prints migrate to global exhibit | The Ithacan">
<meta property="og:description" content="Though moths are often associated with contaminated food, clothing damage and lamp memes, Ithaca College’s Intermediate Printmaking-Lithography class students are reimagining them as beautiful creatures to be celebrated.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2019/04/moth-migration-JM-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2019/04/moth-migration-JM-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2019/04/moth-migration-JM-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="Art students&#8217; prints migrate to global exhibit">
<meta name="twitter:description" content="Though moths are often associated with contaminated food, clothing damage and lamp memes, Ithaca College’s Intermediate Printmaking-Lithography class students are reimagining them as beautiful creatures to be celebrated.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.1.7" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Netflix film &#8220;The Dirt&#8221; is a messy retelling' href='https://theithacan.org/life-culture/review-netflix-film-the-dirt-is-a-messy-retelling/' />
<link rel="canonical" href="https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Fart-students-prints-migrate-to-global-exhibit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Flife-culture%2Fart-students-prints-migrate-to-global-exhibit%2F&#038;format=xml" />
<meta property="fb:app_id" content="140759429354418"/><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/moth-migration-project">
	<link rel="shortlink" href="http://theithacan.org/moth-migration-project">
	<!-- End Shortn.It -->
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/theithacan.org\/life-culture\/art-students-prints-migrate-to-global-exhibit\/"},"headline":"Art students&#8217; prints migrate to global exhibit","url":"http:\/\/theithacan.org\/life-culture\/art-students-prints-migrate-to-global-exhibit\/","thumbnailUrl":"https:\/\/theithacan.org\/wp-content\/uploads\/2019\/04\/moth-migration-JM-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/theithacan.org\/wp-content\/uploads\/2019\/04\/moth-migration-JM-150x150.jpg"},"dateCreated":"2019-04-02T14:25:57Z","datePublished":"2019-04-02T14:25:57Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"aalexander2"}],"creator":["aalexander2"],"publisher":{"@type":"Organization","name":"The Ithacan"},"keywords":["516arts","art","blue and gold","bombers","department of art","features","hilary lorenz","ithaca","ithaca bombers","ithaca college","ithacan","ithacan life &amp; culture","ithacan online","life &amp; culture","long island university","matthew palmeri","moth migration project","moths","pamela drix","printmaking","project","sophie becraft","the ithacan","the ithacan online"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
  </head>

  <body>

    

    <div class="ad-unit leaderboard">
      <div class="container">
        <div class="ad-heading">
          <a href="/advertise/" onclick="trackLink('ad-click', 'Ad Header Link: leaderboard', '/advertise/'); return false;">
            Advertisement
          </a>
        </div>
        <a href="https://www.ithaca.edu/sponsored-research/whalen/" onclick="trackLink('ad-click', 'leaderboard', 'https://www.ithaca.edu/sponsored-research/whalen/'); return false;">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/whalen-symposium-ad-1.png" alt="Advertisement">
        </a>
      </div>
    </div>


<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        April 2, 2019 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag-white.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/section/media/">Multimedia</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/life-culture/">Life & Culture</a></h4>                <h2 class="article-title">
          Art students&#8217; prints migrate to global exhibit        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/moth-migration-JM.jpg" data-lightbox="ithacan" data-title="Pamela Drix, lecturer in the Department of Art is teaching a class in which students use printmaking  techniques to create moth prints. These prints will be part of an international art installation in Australia. (Kackie Marusiak/The Ithacan)" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/moth-migration-JM.jpg" alt="Art students&#8217; prints migrate to global exhibit"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; Kackie Marusiak/The Ithacan          </span>
        </div>
          </div>

    <div class="caption">
      Pamela Drix, lecturer in the Department of Art is teaching a class in which students use printmaking  techniques to create moth prints. These prints will be part of an international art installation in Australia.    </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/vivian-goldstein/" rel="tag">Vivian Goldstein</a> — Staff Writer            </div>
            <div class="published">
              Published: April 2, 2019            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Art+students&#8217;+prints+migrate+to+global+exhibit&via=IthacanOnline&url=https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/&amp;title=Art students&#8217; prints migrate to global exhibit" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Art students&#8217; prints migrate to global exhibit&body=Art students&#8217; prints migrate to global exhibit:%20https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
            <p><span style="font-weight: 400;">Though</span><span style="font-weight: 400;"> moths are often associated with contaminated food, clothing damage </span><span style="font-weight: 400;">and</span> <a href="https://www.buzzfeed.com/jennaguillaume/moth-memes"><span style="font-weight: 400;">lamp memes</span></a><span style="font-weight: 400;">, Ithaca College’s Intermediate Printmaking-Lithography class students are reimagining them as beautiful creatures to be celebrated.</span></p>
<p><span style="font-weight: 400;">The students are participating in the Moth Migration Project by printmaking various species of moths </span><span style="font-weight: 400;">that</span><span style="font-weight: 400;"> will be part of a larger exhibit in Australia, first at the Bundaberg Regional Gallery and then the Gympie Regional Gallery.</span></p>
<p><span style="font-weight: 400;">In the Intermediate Printmaking-Lithography course, students learn how to make prints by using lithographic plates</span> <span style="font-weight: 400;">meant to hold greasy materials, which work well with the greasy inks that artists use. The negative spaces of the print are then treated with water-loving substances that repel grease, and the chemicals’ repulsion creates the print.</span></p>
<p><span style="font-weight: 400;">The Moth Migration Project took flight in 2016 when </span><span style="font-weight: 400;">Hilary Lorenz, </span><span style="font-weight: 400;">artist and Long Island University professor</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> created a crowdsourced, trave</span><span style="font-weight: 400;">l</span><span style="font-weight: 400;">ing exhibition of hand</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">printed, drawn and cut moths — a project </span><span style="font-weight: 400;">that</span><span style="font-weight: 400;"> was commissioned by 516Arts, a nonprofit art museum in Albuquerque, New Mexico. Participants can use a variety of </span><span style="font-weight: 400;">media</span><span style="font-weight: 400;"> to create the moths, such as lithography lette</span><span style="font-weight: 400;">rp</span><span style="font-weight: 400;">ress, drawing or painting. After announcing the project on social media, Lorenz went to bed</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> not sure what to expect. The next day, she received over 200 messages from people who said they wanted to participate. Since then, the project has been flying high with over 20,000 submissions to date from people in 26 countries.</span></p>
<p><span style="font-weight: 400;">Lorenz said that when she was choosing the subject for her exhibition, she knew she wanted to work with moths. She first envisioned a moth feeding</span><span style="font-weight: 400;"> —</span><span style="font-weight: 400;"> originally planning to include bear-eating moths</span><span style="font-weight: 400;"> —</span><span style="font-weight: 400;"> that elicits feelings of the night and creepiness. However, as a larger concept, she wanted to focus on cross-pollination, both literally</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> as moths are important pollinators, and metaphorically between the sciences and the arts.</span></p>
<p><span style="font-weight: 400;">Since then, the vision has changed a little. The original concept was dropped, and Lorenz has emphasized cross-pollination not only across disciplines but throughout the world, as it creates smaller communities of people who have come together to participate.</span></p>
<p><span style="font-weight: 400;">“I learned to just step aside and let it evolve,” Lorenz said. “And that was the best thing I ever could’ve done.”</span></p>
<p><span style="font-weight: 400;">When Pamela Drix, lecturer in the Department of Art, was looking up other projects outside of the college for her students to participate in, she found Lorenz’s Moth Migration Project</span> <span style="font-weight: 400;">and wanted her class to participate. Drix said the project would allow students to advance their printmaking abilities in a unique and challenging way.</span></p>
<p><span style="font-weight: 400;">One of the students in the course, sophomore Sophie Becraft, said </span><span style="font-weight: 400;">that </span><span style="font-weight: 400;">working under a deadline helped her to produce her best work, but it was difficult for her to get the perfect amount of ink when printing the image. Another student, senior Matthew Palmeri, also noted that working with polyester plates was a learning experience for him that took time. Luckily, he was able to pick up the technique and work through the problem effectively.</span></p>
<p><span style="font-weight: 400;">Drix said that d</span><span style="font-weight: 400;">espite the challenges,</span> <span style="font-weight: 400;">allowing students to be a part of a larger story with its own narrative — especially an international one — was very enticing to her.</span></p>
<p><span style="font-weight: 400;">Palmeri said he thought this project was important especially because it allowed him to engage with other artists in one piece.</span></p>
<p><span style="font-weight: 400;">“I know mine will probably be indistinguishable from everyone else’s,” Palmeri said. “Your voice is being entered into the mix, but it might not be one people can recognize or pick out, but you’re still present.”</span></p>
<p><span style="font-weight: 400;">Becraft also said she was excited when she first heard the class would participate in the project. Beraft said she is a huge fan of any insect with wings so creating moths was the perfect way to continue practicing her abilities and to work with intricate and detailed designs. She also said she was excited about the international aspect of the work because it was her first time exhibiting her art on that scale, so she worked especially hard to produce her best work.</span></p>
<p><span style="font-weight: 400;">“This artist creating the exhibit also was putting their trust in our hands, which was something that I really respected and wanted to honor,” Becraft said.</span></p>
<p><span style="font-weight: 400;">Lorenz said</span> <span style="font-weight: 400;">one of the best parts of creating this exhibit was the community building. In her own life, she has been able to create a community by holding </span><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Moth Migration Socials</span><span style="font-weight: 400;">”</span><span style="font-weight: 400;"> where five or six people gather in a place — often her home, but sometimes a gallery or a school — and carve moths together. The people who show up have been friends, friends of friends</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> or complete strangers who just wanted to contribute to her project but didn’t know how to print.</span></p>
<p><span style="font-weight: 400;">Lorenz said she has heard from a variety of families, colleges and elementary schools </span><span style="font-weight: 400;">that</span><span style="font-weight: 400;"> have integrated her project into their curriculum and community centers. She said</span> <span style="font-weight: 400;">the project hasn’t only been used to teach art and design</span><span style="font-weight: 400;"> —</span><span style="font-weight: 400;"> for basics like color and line value or more advanced printmaking assignments like on the college’s campus</span><span style="font-weight: 400;"> —</span><span style="font-weight: 400;"> but also in science classrooms and STEM programs.</span></p>
<p><span style="font-weight: 400;">“It became this tool that teachers could use to help teach a number of lessons on the environment, and that became super exciting to me,” Lorenz said.</span></p>
<p><span style="font-weight: 400;">Senior Matthew Palmeri said that after researching moths and creating his own, he had a much greater understanding </span><span style="font-weight: 400;">of</span><span style="font-weight: 400;"> the environment and his impact. He said he hadn’t considered humans’ effects on things like insect migration patterns.</span></p>
<p><span style="font-weight: 400;">“We’re displacing and affecting these groups of insects without thinking about our impact on the environment,” Palmeri said. “As students, we have a lot of power when it comes to art that we choose to make and how we choose to engage people in our work.”</span></p>

          </section>

          
<div class="writer-info">
																	<p>
						<a href="/writer/vivian-goldstein/">Vivian Goldstein</a> can be reached at
						<a href="mailto:vgoldstein@ithaca.edu">vgoldstein@ithaca.edu</a>
											</p>
										</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/columns/the-petri-dish-effect-catching-illnesses-at-college/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/columns/the-petri-dish-effect-catching-illnesses-at-college/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Miranda-Ella-Headshot-BM.jpg" alt="The petri dish effect: Catching illnesses at college">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                The petri dish effect: Catching illnesses at college      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/miranda-ella/" rel="tag">Miranda Ella</a> | Apr 2, 2019</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/sports/baseball-sweeps-doubleheader-against-utica-college/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/sports/baseball-sweeps-doubleheader-against-utica-college/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Basball_CL.jpg" alt="Baseball sweeps doubleheader against Utica College">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Baseball sweeps doubleheader against Utica College      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/shehanee-fernando/" rel="tag">Shehanee Fernando</a> | Apr 2, 2019</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/news/park-music-and-business-schools-collaborate-on-music-in-film-event/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/park-music-and-business-schools-collaborate-on-music-in-film-event/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Music-and-Sound-Conf_SC.jpg" alt="Park, Music and Business schools collaborate on music in film event">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Park, Music and Business schools collaborate on music in film event      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/sydney-keller/" rel="tag">Sydney Keller</a> | Apr 2, 2019</p>
          </div>
  </a>
</div>

            
            <!--<h3><a href="/tag/trending/">Trending Stories</a></h3>
            -->

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="ad-bottom">
                          </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Art+students&#8217;+prints+migrate+to+global+exhibit&via=IthacanOnline&url=https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/&amp;title=Art students&#8217; prints migrate to global exhibit" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Art students&#8217; prints migrate to global exhibit&body=Art students&#8217; prints migrate to global exhibit:%20https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/sophomore-creates-youth-silent-film-festival/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/sophomore-creates-youth-silent-film-festival/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Silents-Roar_Courtesy-Fiona-Okumu.jpg" alt="Sophomore creates youth silent film festival">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Sophomore creates youth silent film festival      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/james-baratta/" rel="tag">James Baratta</a> | Mar 27, 2019</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card">
  <a href="https://theithacan.org/life-culture/jazz-activist-roxy-coss-to-perform-with-jazz-ensemble/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/life-culture/jazz-activist-roxy-coss-to-perform-with-jazz-ensemble/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Roxy-Coss.jpg" alt="Jazz activist Roxy Coss to perform with jazz ensemble">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Jazz activist Roxy Coss to perform with jazz ensemble      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/molly-bailot/" rel="tag">Molly Bailot</a> | Feb 19, 2019</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/" data-numposts="6" data-width="100%" data-colorscheme="light"></div>            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/516arts/">516Arts</a></span><span class="label label-tag"><a href="/tag/art-2/">art</a></span><span class="label label-tag"><a href="/tag/blue-and-gold/">Blue and Gold</a></span><span class="label label-tag"><a href="/tag/bombers/">Bombers</a></span><span class="label label-tag"><a href="/tag/department-of-art/">Department of Art</a></span><span class="label label-tag"><a href="/tag/features-2/">features</a></span><span class="label label-tag"><a href="/tag/hilary-lorenz/">Hilary Lorenz</a></span><span class="label label-tag"><a href="/tag/ithaca/">ithaca</a></span><span class="label label-tag"><a href="/tag/ithaca-bombers/">Ithaca Bombers</a></span><span class="label label-tag"><a href="/tag/ithaca-college/">Ithaca College</a></span><span class="label label-tag"><a href="/tag/ithacan/">Ithacan</a></span><span class="label label-tag"><a href="/tag/ithacan-life-culture/">Ithacan Life &amp; Culture</a></span><span class="label label-tag"><a href="/tag/ithacan-online/">ithacan online</a></span><span class="label label-tag"><a href="/tag/life-culture/">Life &amp; Culture</a></span><span class="label label-tag"><a href="/tag/long-island-university/">Long Island University</a></span><span class="label label-tag"><a href="/tag/matthew-palmeri/">Matthew Palmeri</a></span><span class="label label-tag"><a href="/tag/moth-migration-project/">Moth Migration Project</a></span><span class="label label-tag"><a href="/tag/moths/">moths</a></span><span class="label label-tag"><a href="/tag/pamela-drix/">Pamela Drix</a></span><span class="label label-tag"><a href="/tag/printmaking/">printmaking</a></span><span class="label label-tag"><a href="/tag/project/">project</a></span><span class="label label-tag"><a href="/tag/sophie-becraft/">Sophie Becraft</a></span><span class="label label-tag"><a href="/tag/the-ithacan/">The Ithacan</a></span><span class="label label-tag"><a href="/tag/the-ithacan-online/">The Ithacan Online</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/editorial-board/">Editorial Board</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <!--
            <h4>Partner Links</h4>
            <ul class="footer-nav">
              <li><a href="http://www.whitehouse.gov/">White House</a></li>
            </ul>-->
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2019 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<div class="modal search-modal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Art students&#8217; prints migrate to global exhibit",
  "url": "https://theithacan.org/life-culture/art-students-prints-migrate-to-global-exhibit/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2019/04/moth-migration-JM-1024x577.jpg",
  "dateCreated": "2019-04-02T10:25:57-04:00",
  "articleSection": "Life & Culture",
  "creator": ["Vivian Goldstein"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="http://theithacan.org"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=140759429354418&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
