
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>Students from states with high COVID-19 level unable to move out | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/">
<meta property="og:url" content="https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/">
<meta name="description" content="Ithaca College is prohibiting students from several states from returning to move out their belongings in accordance with a new state mandate.">
<meta name="author" content="Ashley Stalnecker">
<meta property="ithacan:story:id" content="37635">
<meta property="og:title" content="Students from states with high COVID-19 level unable to move out | The Ithacan">
<meta property="og:description" content="Ithaca College is prohibiting students from several states from returning to move out their belongings in accordance with a new state mandate.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2020/04/EmptyCampus2_KH-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2020/04/EmptyCampus2_KH-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@Ashley_Stal">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2020/04/EmptyCampus2_KH-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="Students from states with high COVID-19 level unable to move out">
<meta name="twitter:description" content="Ithaca College is prohibiting students from several states from returning to move out their belongings in accordance with a new state mandate.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/bootstrap.min.css?v=4.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/rrssb.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Unna-Regular.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Univers.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/Univers-Light.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/style.css?v=2.2.4" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1592962831' type='text/css' media='all' />
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js'></script>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='https://theithacan.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Class of 2020 reacts to Commencement ceremony cancellation' href='https://theithacan.org/news/class-of-2020-reacts-to-commencement-ceremony-cancellation/' />
<link rel="canonical" href="https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fnews%2Fstudents-from-states-with-high-covid-19-level-unable-to-move-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fnews%2Fstudents-from-states-with-high-covid-19-level-unable-to-move-out%2F&#038;format=xml" />
<meta property="fb:app_id" content="392122574833273"/><meta property="fb:admins" content="100009614596843"/><meta property="fb:app_id" content="392122574833273" /><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/4wIqe">
	<link rel="shortlink" href="http://theithacan.org/4wIqe">
	<!-- End Shortn.It -->

<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
		<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
	<!-- END wp-parsely Plugin Version 1.14 -->
  </head>

  <body>

    

<div class="container heading">
  <div class="row">
    <div class="col-lg-5 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019.png">
          <span class="sr-only">The Ithacan</span>
        </a>
      </h1>
    </div>
    <div class="col-lg-5 col-lg-offset-2 col-md-6 hidden-sm-down">
      
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <!-- <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li> -->
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
    <li class="separator">&nbsp;</li>
  <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
  </ul>
      <h4 class="tagline">
        Accuracy &bull; Independence &bull; Integrity
      </h4>
      <div class="header-date">
        July 10, 2020 &nbsp; | &nbsp; Ithaca, NY
      </div>
    </div>
  </div>
</div>

<nav id="main-nav" class="navbar navbar-inverse navbar-static-top">
  <div class="container">
    <div class="navbar-header">
      <a class="navbar-brand" href="/">
        <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019-white-sm-2.png">
        <span class="sr-only">The Ithacan</span>
      </a>
      <button id="main-nav-toggle" class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target="#main-menu-items">
        &#9776; &nbsp;Menu
      </button>
    </div>
    <div class="collapse navbar-toggleable-sm" id="main-menu-items">
      <ul class="nav nav-pills">
        <li class="nav-item">
          <a class="nav-link" href="/">Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/news/">News</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/opinion/">Opinion</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/life-culture/">Life &amp; Culture</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="/sports/">Sports</a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">Multimedia</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/media/">Videos and Podcasts</a>
            <a class="dropdown-item" href="/section/photo-essays/">Photo Essays</a>
            <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
          </div>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/section/longform/">Longform</a>
            <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
            <a class="dropdown-item" href="/yearinreview/">Year in Review</a>
          </div>
        </li>
        <li class="nav-item search-nav-item pull-md-right">
          <a class="nav-link" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search hidden-sm-down"></i>
            <span class="hidden-md-up"> Search</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/news/">News</a></h4>                <h2 class="article-title">
          Students from states with high COVID-19 level unable to move out        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/EmptyCampus2_KH.jpg" data-lightbox="ithacan" data-title="Ithaca College is prohibiting students from several states from returning to Ithaca to move out their belongings in accordance with a new state mandate. (File Photo/The Ithacan)" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/EmptyCampus2_KH.jpg" alt="Students from states with high COVID-19 level unable to move out"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; File Photo/The Ithacan          </span>
        </div>
          </div>

    <div class="caption">
      Ithaca College is prohibiting students from several states from returning to Ithaca to move out their belongings in accordance with a new state mandate.    </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/ashley-stalnecker/" rel="tag">Ashley Stalnecker</a> — Senior Writer            </div>
            <div class="published">
              Published: July 10, 2020            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Students+from+states+with+high+COVID-19+level+unable+to+move+out&via=IthacanOnline&url=https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/&amp;title=Students from states with high COVID-19 level unable to move out" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Students from states with high COVID-19 level unable to move out&body=Students from states with high COVID-19 level unable to move out:%20https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
            <p><span style="font-weight: 400;">Ithaca College is prohibiting students from several states from returning to Ithaca to move out their belongings in accordance with a new state mandate.</span></p>
<p><span style="font-weight: 400;">La Jerne Cornish, provost and senior vice president for academic affairs, announced in a collegewide email June 25 that students from states with a significant spread of COVID-19 would no longer be able to return to campus to move out their belongings. Residents of Alabama, Arkansas, Arizona, California, Delaware, Florida, Georgia, Iowa, Idaho, Kansas, Louisiana, Mississippi, North Carolina, Nevada, Oklahoma, South Carolina, Tennessee, Texas and Utah are required by the state of </span><a href="https://www.governor.ny.gov/news/governor-cuomo-governor-murphy-and-governor-lamont-announce-joint-incoming-travel-advisory-all"><span style="font-weight: 400;">New York</span></a><span style="font-weight: 400;"> to self-quarantine for 14 days upon arrival. Students from those states will be unable to return to move out and will be contacted about shipping or storing their belongings instead, according to the email. Dave Maley, director of </span><span style="font-weight: 400;">p</span><span style="font-weight: 400;">ublic </span><span style="font-weight: 400;">r</span><span style="font-weight: 400;">elations, said via email that there is an exception for students who wish to come to Ithaca and self</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">quarantine for 14 days prior to moving out their belongings. </span></p>
<p><span style="font-weight: 400;">After the college transitioned to remote learning </span><a href="https://theithacan.org/news/ic-to-use-remote-learning-instruction-for-remainder-of-semester/"><span style="font-weight: 400;">March 17,</span></a><span style="font-weight: 400;"> which was during spring break, students were unable to retrieve their belongings from their residence halls and on-campus apartments. </span></p>
<p><span style="font-weight: 400;">Move-out for students who live in a region of New York that has met all of the reopening requirements began </span><a href="https://theithacan.org/news/ic-students-to-begin-move-out-process-june-8/"><span style="font-weight: 400;">June 8</span></a><span style="font-weight: 400;">. Students who live within four hours of the college and have met the reopening metrics began moving out June 23. Students who live in all other places, except the states with a significant spread of COVID-19, began to move out July 7. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://coronavirus.health.ny.gov/covid-19-travel-advisory"><span style="font-weight: 400;">New York </span><span style="font-weight: 400;">s</span><span style="font-weight: 400;">tate website</span></a><span style="font-weight: 400;"> is maintaining an updated list of the states impacted by these new travel restrictions, effective June 25. The restrictions do not apply to those who have passed through an impacted state, remaining for no more than 24 hours. </span></p>
<p><span style="font-weight: 400;">The college </span><a href="https://www.ithaca.edu/residential-life/2020-move-out-information/move-out-options"><span style="font-weight: 400;">is allowing students</span></a><span style="font-weight: 400;"> to have a friend, family member or storage company pack and store belongings. The college will also have employees pack a student’s belongings and</span> <span style="font-weight: 400;">store them for free or ship them to the student. Maley said</span> <span style="font-weight: 400;">students who live in the restricted states </span><span style="font-weight: 400;">and</span><span style="font-weight: 400;"> now must cancel their move-in plans will have the total shipping cost waived. </span></p>
<p><span style="font-weight: 400;">Rising senior Abigail Hartwig, a Florida resident, said she had to cancel her flight to Ithaca, a trip that was originally planned for early July, and will now have to rely on a friend to pack up her Garden Apartment. Hartwig said she will not receive a refund for her flight ticket. </span></p>
<p><span style="font-weight: 400;">“It’s definitely not ideal,” Hartwig said. “I don&#8217;t even know when I&#8217;m going to be going back up in the fall.” </span></p>
<p><span style="font-weight: 400;">Hartwig said she is disappointed that she will not be able to return to Ithaca for her original move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out time slot. She also said she is not satisfied with the college’s communication about the move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out process for students. </span></p>
<p><span style="font-weight: 400;">“I think they are not doing a good job,” Hartwig said. “They have not communicated with us at all</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> and this phased move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out approach makes no sense to me.” </span></p>
<p><span style="font-weight: 400;">The college held two information sessions to provide details about move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out </span><a href="https://theithacan.org/news/ic-announces-new-plan-for-students-to-retrieve-belongings/"><span style="font-weight: 400;">May 7</span></a><span style="font-weight: 400;"> and </span><a href="https://theithacan.org/news/ic-students-to-begin-move-out-process-june-8/"><span style="font-weight: 400;">June 4</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Rising sophomore Camryn O’Leary, a Texas resident, said the disruption in her move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out plans is inconvenient, but she said she feels she has been lucky otherwise. </span></p>
<p><span style="font-weight: 400;">“I feel like I can live with not being able to get my stuff,” O’Leary said. “I feel like I&#8217;ve been pretty fortunate throughout the whole situation surrounding the virus and all the guidelines in school and stuff, so I think I can&#8217;t complain.”</span></p>
<p><span style="font-weight: 400;">She said she chose to store all of her items using the free storage plan that the college set up for students who were unable to return to campus. Normally, she said she would have to store her belongings regardless, and </span><span style="font-weight: 400;">she</span><span style="font-weight: 400;"> was grateful the college would offer a free storage plan for students who could not return. </span></p>
<p><span style="font-weight: 400;">O’Leary said that although she wishes she had received information about the move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">out process sooner, she appreciated the efficiency of the plan the college came up with. </span></p>
<p><span style="font-weight: 400;">“It was frustrating because you want to know as much information as you can, but I understand that they&#8217;re making decisions as we go,” O’Leary said. “It’s frustrating that we didn&#8217;t hear any useful information from them for a really long time, but</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> once they did come out with information</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> it was pretty like, ‘O</span><span style="font-weight: 400;">K</span><span style="font-weight: 400;">, this is what we&#8217;re going to do,’ type of thing.” </span></p>
<p><a href="https://www.ithaca.edu/residential-life/2020-move-out-information/move-out-options"><span style="font-weight: 400;">The college</span></a><span style="font-weight: 400;"> will conduct a Zoom call with each student that opted to have the college pack up their belongings to identify any items that need to be shipped and separate items between roommates. </span></p>
<p><span style="font-weight: 400;">“I feel a little weird about strangers basically being in all my stuff,” O’Leary said. “The situation is just not ideal</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> and I&#8217;m like, at the end of the day</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> I&#8217;ll take it since they&#8217;re storing it for free.”</span></p>
<p><span style="font-weight: 400;">Orian F</span><span style="font-weight: 400;">i</span><span style="font-weight: 400;">tlovich ’20 said she had already booked her flight from California to Ithaca and was expecting to stay for a week to get closure as a graduate. Once Gov. Andrew Cuomo announced that the travel restrictions would extend to California, she canceled her flight and hotel reservations. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s definitely frustrating,” F</span><span style="font-weight: 400;">i</span><span style="font-weight: 400;">tlovich said. “But I would say honestly it&#8217;s not more frustrating than anything we&#8217;ve already had to go through with this outbreak. So</span> <span style="font-weight: 400;">I&#8217;m just trying to keep a positive mindset and know that eventually I will get my stuff.”</span></p>
<p><span style="font-weight: 400;">Cornish said </span><span style="font-weight: 400;">at</span><span style="font-weight: 400;"> the July 7 Faculty Council meeting that if the travel restrictions continue into the designated move</span><span style="font-weight: 400;">&#8211;</span><span style="font-weight: 400;">in period for the college, students will be asked to quarantine for 14 days in their place of residence before returning to Ithaca. </span></p>

          </section>

          
<div class="writer-info">
																	<p>
						<a href="/writer/ashley-stalnecker/">Ashley Stalnecker</a> can be reached at
						<a href="mailto:astalnecker@ithaca.edu">astalnecker@ithaca.edu</a>
													or via Twitter: <a href="https://twitter.com/Ashley_Stal" target="_blank">@Ashley_Stal</a>
											</p>
										</div>

        </div>
        <div class="col-md-3 hidden-sm-down">

          <div class="sidebar">

            
            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/EmptyCampus2_KH.jpg" alt="Students from states with high COVID-19 level unable to move out">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Students from states with high COVID-19 level unable to move out      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/ashley-stalnecker/" rel="tag">Ashley Stalnecker</a> | Jul 10, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/columns/tiktok-dances-spotlight-pop-music-and-small-creators/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/columns/tiktok-dances-spotlight-pop-music-and-small-creators/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/popped_culture_logo.jpg" alt="TikTok dances spotlight pop music and small creators">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                TikTok dances spotlight pop music and small creators      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/eva-salzman/" rel="tag">Eva Salzman</a> | Jul 9, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/life-culture/review-documentary-opens-discussion-on-transgender-representation/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/life-culture/review-documentary-opens-discussion-on-transgender-representation/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Disclosure.jpg" alt="Review: Documentary opens discussion on transgender representation">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Review: Documentary opens discussion on transgender representation      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/sarah-diggins/" rel="tag">Sarah Diggins</a> | Jul 8, 2020</p>
          </div>
  </a>
</div>

            
            <!--<h3><a href="/tag/trending/">Trending Stories</a></h3>
            -->

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="ad-bottom">
                          </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Students+from+states+with+high+COVID-19+level+unable+to+move+out&via=IthacanOnline&url=https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/&amp;title=Students from states with high COVID-19 level unable to move out" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Students from states with high COVID-19 level unable to move out&body=Students from states with high COVID-19 level unable to move out:%20https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/news/ic-students-to-begin-move-out-process-june-8/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ic-students-to-begin-move-out-process-june-8/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/updates-to-move-out-process.jpg" alt="IC students to begin move-out process June 8">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                IC students to begin move-out process June 8      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> | Jun 7, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/news/ic-students-allowed-to-retrieve-belongings-beginning-june-8/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ic-students-allowed-to-retrieve-belongings-beginning-june-8/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/EmptyCampus9_KH.jpg" alt="IC students allowed to retrieve belongings beginning June 8">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                IC students allowed to retrieve belongings beginning June 8      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alyshia-korba/" rel="tag">Alyshia Korba</a> | May 15, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card "> 
  <a href="https://theithacan.org/news/breaking-ithaca-college-announces-2020-21-academic-calendar/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/breaking-ithaca-college-announces-2020-21-academic-calendar/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/covid-news.png" alt="BREAKING: Ithaca College announces 2020–21 academic calendar">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                BREAKING: Ithaca College announces 2020–21 academic calendar      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> | Jun 30, 2020</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/"
		  	data-numposts = "6"
			data-colorscheme = "light"
			data-order-by = "reverse_time"
			data-mobile=true>
		  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		              </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/coronavirus-pandemic/">Coronavirus pandemic</a></span><span class="label label-tag"><a href="/tag/la-jerne-cornish/">La Jerne Cornish</a></span><span class="label label-tag"><a href="/tag/move-out/">move-out</a></span><span class="label label-tag"><a href="/tag/new-york-state/">New York state</a></span><span class="label label-tag"><a href="/tag/travel-advisory/">travel advisory</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/ithacan2019-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/editorial-board/">Editorial Board</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
              <li><a href="http://ithacanalumni.blogspot.com/" target="_blank">Alumni Blog</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <!--
            <h4>Partner Links</h4>
            <ul class="footer-nav">
              <li><a href="http://www.whitehouse.gov/">White House</a></li>
            </ul>-->
            <h4 class="hidden-sm-down">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <!-- <li class="flickr"><a href="http://www.flickr.com/photos/theithacan/" data-toggle="tooltip" data-placement="bottom" title="View our Stream on Flickr"><i class="fa fa-flickr"></i></a></li> -->
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2020 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<script>
$('body').on('shown.bs.modal', '#myModal', function () {
    $('input:visible:enabled:first', this).focus();
})
</script>

<div class="modal search-modal" id="myModal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/bootstrap.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/rrssb.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/collapse.js"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Students from states with high COVID-19 level unable to move out",
  "url": "https://theithacan.org/news/students-from-states-with-high-covid-19-level-unable-to-move-out/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2020/04/EmptyCampus2_KH-1024x577.jpg",
  "dateCreated": "2020-07-10T12:45:12-04:00",
  "articleSection": "News",
  "creator": ["Ashley Stalnecker"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=392122574833273';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=392122574833273&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
