
<!DOCTYPE html>
<html lang="en">
  <head>
    
<meta charset="UTF-8">
<title>Collado condemns display protesting faculty and staff cuts | The Ithacan</title>
<meta name="apple-itunes-app" content="app-id=907332840, app-argument=theithacan://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/">
<meta property="og:url" content="https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/">
<meta name="description" content="President Shirley M. Collado condemned a display of signs and markings calling for financial transparency amid faculty, staff and program cuts.">
<meta name="author" content="Alexis Manore">
<meta property="ithacan:story:id" content="39121">
<meta property="og:title" content="Collado condemns display protesting faculty and staff cuts | The Ithacan">
<meta property="og:description" content="President Shirley M. Collado condemned a display of signs and markings calling for financial transparency amid faculty, staff and program cuts.">
<meta property="og:image" content="https://theithacan.org/wp-content/uploads/2020/12/open-the-books-prw-header-1024x577.jpg">
<meta property="og:image:url" content="https://theithacan.org/wp-content/uploads/2020/12/open-the-books-prw-header-1024x577.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="676">
<meta name="twitter:creator" content="@AlexisManore">
<meta name="twitter:image:src" content="https://theithacan.org/wp-content/uploads/2020/12/open-the-books-prw-header-1024x577.jpg">
<meta name="twitter:site" content="@IthacanOnline">
<meta name="twitter:title" content="Collado condemns display protesting faculty and staff cuts">
<meta name="twitter:description" content="President Shirley M. Collado condemned a display of signs and markings calling for financial transparency amid faculty, staff and program cuts.">
<meta name="twitter:card" content="summary_large_image">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="google-site-verification" content="ccLURiyn8BVwig36eaf3AM81zuddYueXkbGTAcSff5I" />
<link rel="profile" href="http://gmpg.org/xfn/11" />


<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/bootstrap.min.css?v=4.3.1" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/font-awesome.min.css?v=4.6" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/tether.min.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/rrssb.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/Unna-Regular.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/Univers.css" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/Univers-Light.css" rel="stylesheet">

<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/style.css?v=1.0.2" rel="stylesheet">



<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/lightbox.min.css?v=1.0.0" rel="stylesheet">
<link href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/css/print.css?v=2.0.0" rel="stylesheet" media="print">


<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/html5shiv.js"></script>
  <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/respond.min.js"></script>
<![endif]-->

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/ico/favicon.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Feed" href="https://theithacan.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ithacan &raquo; Comments Feed" href="https://theithacan.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theithacan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1606835935' type='text/css' media='all' />
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan/assets/js/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.5' id='wpfc-js'></script>
<link rel="https://api.w.org/" href="https://theithacan.org/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theithacan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theithacan.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open the Books discusses alternatives to faculty cuts' href='https://theithacan.org/news/open-the-books-discusses-alternatives-to-faculty-cuts/' />
<link rel="canonical" href="https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/" />
<link rel="alternate" type="application/json+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fnews%2Fcollado-condemns-display-protesting-faculty-and-staff-cuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theithacan.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheithacan.org%2Fnews%2Fcollado-condemns-display-protesting-faculty-and-staff-cuts%2F&#038;format=xml" />
<meta property="fb:app_id" content="392122574833273"/><meta property="fb:admins" content="100009614596843"/><meta property="fb:app_id" content="392122574833273" /><link rel='https://github.com/WP-API/WP-API' href='https://theithacan.org/wp-json' />
	<!-- Shortn.It version 1.7.4 -->
	<link rel="shorturl" href="http://theithacan.org/Pqers">
	<link rel="shortlink" href="http://theithacan.org/Pqers">
	<!-- End Shortn.It -->

<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
		<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
	<!-- END wp-parsely Plugin Version 2.1.3 -->
  </head>

  <body>

    

<div class="container heading">
  <div class="row">

    <div class="col-lg-3 col-md-3 d-none d-md-block">
      <div class="header-date">
          December 15, 2020          <br>
          <span class="forecast">Ithaca, NY | 27&deg;F<img src="http://openweathermap.org/img/wn/13d.png"></img></span>      </div>
    </div>

    <div class="col-lg-6 col-md-6">
      <h1 class="logo">
        <a href="/">
          <img class="img-fluid" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/flag2019.png">
          <span class="sr-only">The Ithacan</span>
          <h4 class="tagline">
            Accuracy &bull; Independence &bull; Integrity
          </h4>
        </a>
      </h1>
    </div>

    <div class="col-lg-3 col-md-3 d-none d-md-block">
      <ul class="media-icons">
        <div class="row d-flex justify-content-center">
          <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
          <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
          <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
        </div>
          <div class="row d-flex justify-content-center">
            <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram "></i></a></li>
            <li class="spotify"><a href="https://open.spotify.com/show/5JoMPpTyGCjT6H37rPxg0k" data-toggle="tooltip" data-placement="bottom" title="Follow us on Spotify"><i class="fa fa-spotify"></i></a></li>
            <!--<li class="separator">&nbsp;</li>-->
            <li class="ios"><a href="https://itunes.apple.com/us/app/the-ithacan/id907332840" data-toggle="tooltip" data-placement="bottom" title="Get The Ithacan for iOS on the App Store"><i class="fa fa-apple"></i></a></li>
          </div>
        </ul>
      </div>

  </div>
</div>

<nav id="main-nav" class="navbar navbar-dark navbar-expand-md sticky-top">
  <div class="container">
    <div class="navbar-header">
      <button id="main-nav-toggle" class="navbar-toggler d-block d-md-none" type="button" data-toggle="collapse" data-target="#main-menu-items">
                    &#9776; &nbsp;Menu
      </button>
    </div>

    <div class="collapse navbar-collapse" id="main-menu-items">
      <ul class="nav nav-pills nav-fill mx-auto">
        <li class="nav-item">
          <a class="nav-link dropdown-toggle" href="/">
            <i class="fa fa-home fa-lg d-none d-md-block" style="padding-top: 2px"></i>
            <span class="d-block d-md-none"> HOME</span>
          </a>
        </li>
        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="/news/" role="button" aria-haspopup="true" aria-expanded="false">NEWS</a>
          <div class="dropdown-menu">
            <a class="dropdown-item" href="/news/stories/">Stories</a>
            <a class="dropdown-item" href="/news/briefs/">College Briefs</a>
            <a class="dropdown-item" href="/news/psl/">Public Safety Logs</a>
          </div>
        </li>

        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="/opinion/" role="button" aria-haspopup="true" aria-expanded="false">OPINION</a>
          <ul class="dropdown-menu">
            <li> <a class="dropdown-item" href="/opinion/editorials/">Editorials</a></li>
            <li> <a class="dropdown-item" href="/opinion/commentary/">Commentaries</a></li>
            <li class="dropdown-submenu">
              <a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Columns</a>
              <ul class="dropdown-menu">
                <li><a class="dropdown-item" href="/column/ask-a-freshman/">Ask a Freshman</a></li>
                <li><a class="dropdown-item" href="/column/gray-area/">Gray Area</a></li>
                <li><a class="dropdown-item" href="/column/into-identity/">Into Identity</a></li>
                <li><a class="dropdown-item" href="/column/seeking-justice/">Seeking Justice</a></li>
                <li><a class="dropdown-item" href="/column/world-view/">World View</a></li>
              </ul>
            </li>
            <li> <a class="dropdown-item" href="/opinion/national-recap/">National Recap</a></li>
            <li> <a class="dropdown-item" href="/opinion/newsmakers/">Newsmakers</a></li>
            <li> <a class="dropdown-item" href="/opinion/letters/">Letters to the Editor</a></li>
            <li> <a class="dropdown-item" href="/opinion/open-letters/">Open Letters</a></li>
          </ul>
        </li>

        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="/life-culture/" role="button" aria-haspopup="true" aria-expanded="false">LIFE &amp; CULTURE</a>
          <ul class="dropdown-menu">
            <li> <a class="dropdown-item" href="/life-culture/features/">Features</a></li>
            <li class="dropdown-submenu">
              <a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Reviews</a>
              <ul class="dropdown-menu">
                <li><a class="dropdown-item" href="/life-culture/movies/">Movies</a></li>
                <li><a class="dropdown-item" href="/life-culture/television/">Television</a></li>
                <li><a class="dropdown-item" href="/life-culture/music/">Music</a></li>
                <li><a class="dropdown-item" href="/life-culture/games/">Games</a></li>
                <li><a class="dropdown-item" href="/life-culture/other/">Other</a></li>
              </ul>
            </li>
            <li class="dropdown-submenu">
              <a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Columns</a>
              <ul class="dropdown-menu">
                  <li><a class="dropdown-item" href="/column/popped-culture/">Popped Culture</a></li>
                  <li><a class="dropdown-item" href="/column/study-abroad-columns/">Study Abroad</a></li>
              </ul>
            </li>
          </ul>
        </li>

        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="/sports/" role="button" aria-haspopup="true" aria-expanded="false">SPORTS</a>
          <ul class="dropdown-menu">
              <li><a class="dropdown-item" href="/sports/features/">Features</a></li>
              <li><a class="dropdown-item" href="/sports/qa/">Q&amp;As</a></li>
              <li><a class="dropdown-item" href="/sports/games/">Bomber Updates</a></li>
              <li class="dropdown-submenu">
                <a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Columns</a>
                <ul class="dropdown-menu">
                    <li><a class="dropdown-item" href="/column/out-of-bounds/">Out Of Bounds</a></li>
                </ul>
              </li>
          </ul>
        </li>

        <li class="nav-item dropdown">
          <a class="nav-link dropdown-toggle" href="/media/" role="button" aria-haspopup="true" aria-expanded="false">MULTIMEDIA</a>
          <ul class="dropdown-menu">
              <li><a class="dropdown-item" href="/media/videos/">Videos</a></li>
              <li class="dropdown-submenu">
                <a href="/media/podcast/" class="nav-link dropdown-toggle" role="button">Podcasts</a>
                <ul class="dropdown-menu">
                  <li><a class="dropdown-item" href="/section/podcast-deja-view/">Deja View</a></li>
                  <li><a class="dropdown-item" href="/section/podcast-how-ic-sports/">How IC Sports</a></li>
                  <li><a class="dropdown-item" href="/section/podcast-re-mixing/">Re:Mixing</a></li>
                  <li><a class="dropdown-item" href="/section/podcast-the-brown-girl-chronicles/">The Brown Girl Chronicles</a></li>
                  <li><a class="dropdown-item" href="/section/podcast-the-moon-rises-too/">The Moon Rises Too</a></li>
                  <li><a class="dropdown-item" href="/section/podcast-the-pride-pod/">The Pride Pod</a></li>
                </ul>
              </li>
              <a class="dropdown-item" href="/section/photo-essays/">Photo Essays</a>
              <a class="dropdown-item" href="/big-picture/">The Big Picture</a>
          </ul>
        </li>

        <li class="nav-item dropdown d-none d-md-block">
          <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">MORE</a>
          <div class="dropdown-menu">
              <a class="dropdown-item" href="/section/longform/">Longform</a>
              <a class="dropdown-item" href="/pdfs/">PDF Archive</a>
              <a class="dropdown-item" href="/yearinreview/">Year in Review</a>
          </div>
        </li>

        <li class="nav-item search-nav-item">
          <a class="nav-link dropdown-toggle" href="#" data-toggle="modal" data-target=".search-modal">
            <i class="fa fa-search d-none d-md-block"></i>
            <span class="d-md-none"> SEARCH</span>
          </a>
        </li>
      </ul>
    </div>
  </div>
</nav>

<article class="web">

  <div class="white-section">
    <div class="container first-container">

      <section class="article-heading">
        <h4 class="post-type-section-heading"><a href="/news/">News</a></h4>                <h2 class="article-title">
          Collado condemns display protesting faculty and staff cuts        </h2>
                
<div class="featured-media">

  
    <div class="media-container feat-img">
      <a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-prw-header.jpg" data-lightbox="ithacan" data-title="In a Dec. 14 email to the college community, Ithaca College President Shirley M. Collado called the behavior unacceptable and referred to it as an act of vandalism. She said that it was disrespectful to do this on the same day as the December Graduation Celebration.  (Photo Provided )" ><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-prw-header.jpg" alt="Collado condemns display protesting faculty and staff cuts"></a>              <div class="credit">
          <span class="label label-default">
            <i class="fa fa-picture-o"></i>&nbsp; Photo Provided           </span>
        </div>
          </div>

    <div class="caption">
      In a Dec. 14 email to the college community, Ithaca College President Shirley M. Collado called the behavior unacceptable and referred to it as an act of vandalism. She said that it was disrespectful to do this on the same day as the December Graduation Celebration.     </div>

  
</div>
      </section>

      <section class="article-meta">

        <div class="row">
          <div class="col-md-5 article-info">
            <div class="author">
              By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> — News Editor             </div>
            <div class="published">
              Published: December 14, 2020            </div>
          </div>
                    <div class="col-md-7">
            <div class="social">
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Collado+condemns+display+protesting+faculty+and+staff+cuts&via=IthacanOnline&url=https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/&amp;title=Collado condemns display protesting faculty and staff cuts" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Collado condemns display protesting faculty and staff cuts&body=Collado condemns display protesting faculty and staff cuts:%20https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </div>
                  </div>

      </section>


      <div class="row">
        <div class="col-md-9">

          <section class="article-content">

            
            <p><span style="font-weight: 400;">Ithaca College President Shirley M. Collado condemned a display consisting of signs and markings calling for financial transparency from the administration amid faculty, staff and program cuts that members of the Open the Books Coalition created </span><span style="font-weight: 400;">Dec. 13</span><span style="font-weight: 400;"> at the Peggy Ryan Williams </span><span style="font-weight: 400;">(PRW)</span><span style="font-weight: 400;"> Center. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.instagram.com/icopenthebooks/"><span style="font-weight: 400;">Open the Books Coalition</span></a><span style="font-weight: 400;"> — a group of students, faculty, staff, alumni and community members — </span><span style="font-weight: 400;">is</span><span style="font-weight: 400;"> demanding financial transparency and shared governance from the college regarding the </span><a href="https://theithacan.org/news/ic-community-expresses-concerns-about-faculty-and-program-cuts/"><span style="font-weight: 400;">Academic Program Prioritization</span></a><span style="font-weight: 400;"> (APP) process. In its most recent act of protest against the impending faculty and staff cuts, </span><span style="font-weight: 400;">members of</span><span style="font-weight: 400;"> the coalition hung posters and drew in chalk and permanent markers on the sidewalk surrounding the </span><span style="font-weight: 400;">PRW</span><span style="font-weight: 400;"> Center and</span> <span style="font-weight: 400;">the building itself. The phrases written on the posters, sidewalk and building include “Open the Books,” “We Protect Us,” “Our School, Our Choices,” “IC Kills,” “Make PRW a Student Center,” “Stop Firing Our Mentors,” “What About Ithaca Now?” and “People </span><span style="font-weight: 400;">O</span><span style="font-weight: 400;">ver Profits.” </span></p>
<div id="attachment_39117" style="width: 239px" class="wp-caption alignleft"><a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-2.jpg"><img aria-describedby="caption-attachment-39117" loading="lazy" class="wp-image-39117 " src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-2-225x300.jpg" alt="" width="229" height="305" srcset="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-2-225x300.jpg 225w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-2-768x1024.jpg 768w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-2-1152x1536.jpg 1152w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-2.jpg 1200w" sizes="(max-width: 229px) 100vw, 229px" /></a><p id="caption-attachment-39117" class="wp-caption-text">Photo Provided<span style="font-size: 16px;">          </span></p></div>
<p><span style="font-weight: 400;">In a Dec. 14 email to the college community, Collado called the behavior unacceptable and referred to it as an act of vandalism. She said that it was disrespectful to do this on the same day as the December Graduation Celebration. </span></p>
<p><span style="font-weight: 400;">“This act displayed a lack of empathy as to how this selfish conduct would detract from our graduating students’ big day — and how it might impact all students as they go into their final exams during a stressful time,” the email stated. </span></p>
<p><span style="font-weight: 400;">At the December Graduation Celebration, which was held Dec. 13 over Zoom, some graduating seniors held signs calling for the college to open its books when it was their turn to celebrate on screen. </span></p>
<div id="attachment_39120" style="width: 277px" class="wp-caption alignright"><a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books.jpg"><img aria-describedby="caption-attachment-39120" loading="lazy" class="wp-image-39120 " src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-300x151.jpg" alt="" width="267" height="134" srcset="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-300x151.jpg 300w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-1024x517.jpg 1024w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-768x388.jpg 768w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books.jpg 1476w" sizes="(max-width: 267px) 100vw, 267px" /></a><p id="caption-attachment-39120" class="wp-caption-text">Courtesy of Ithaca College</p></div>
<p><span style="font-weight: 400;">The Open the Books Coalition </span><span style="font-weight: 400;">was</span><span style="font-weight: 400;"> formed after the college’s administration </span><a href="https://theithacan.org/news/ic-to-cut-130-faculty-positions-due-to-low-enrollment/"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> in October that it will be eliminating approximately 130 full-time equivalent faculty positions</span> <span style="font-weight: 400;">and that even tenured faculty were at risk of being cut. These firings come atop</span> <span style="font-weight: 400;">the at least 264 staff members who have been </span><a href="https://theithacan.org/news/faculty-council-criticizes-administrations-plan-for-cuts/"><span style="font-weight: 400;">furloughed</span></a><span style="font-weight: 400;"> since March. La Jerne Cornish, provost and senior vice president for academic affairs, has <a href="https://theithacan.org/news/ic-community-expresses-concerns-about-faculty-and-program-cuts/">said</a> that these moves are in alignment with the strategic plan, </span><a href="https://www.ithaca.edu/ithaca-forever"><span style="font-weight: 400;">Ithaca Forever</span></a><span style="font-weight: 400;">, which had to be accelerated as a result of the COVID-19 pandemic’s effects on the college’s finances. </span></p>
<p><span style="font-weight: 400;">The coalition first circ</span>ulated an <a href="https://theithacan.org/news/ic-community-asks-administration-for-shared-governance/"><span style="font-weight: 400;">open letter</span></a><span style="font-weight: 400;"> in November raising its concerns about a lack of transparency from the administration</span> <span style="font-weight: 400;">and has since increased its presence on social media and through public forums. To fight back against the impending cuts, Students for Labor Action held a </span><a href="https://theithacan.org/news/ic-community-holds-protest-against-upcoming-faculty-cuts/"><span style="font-weight: 400;">protest</span></a><span style="font-weight: 400;"> Nov. 15</span> <span style="font-weight: 400;">in which there were no members of the administration present. Additionally, the coalition held a </span><a href="https://theithacan.org/news/open-the-books-discusses-alternatives-to-faculty-cuts/"><span style="font-weight: 400;">panel</span></a><span style="font-weight: 400;"> Dec. 7 to discuss alternatives to faculty cuts. Members of the administration were invited to the panel</span> <span style="font-weight: 400;">but did not attend. </span></p>
<p><span style="font-weight: 400;">In her email, Collado condemned the profanity that was written on the building, like the phrase “F&#8212; Austerity,” and said that some of the disrespectful messages were directed at her specifically. </span></p>
<p><span style="font-weight: 400;">In pictures provided to </span><i><span style="font-weight: 400;">The Ithacan</span></i><span style="font-weight: 400;">, one poster stated, “Shirley, where is our $63</span><span style="font-weight: 400;">K</span><span style="font-weight: 400;"> per year going?” Above one of the doors to the </span><span style="font-weight: 400;">PRW</span><span style="font-weight: 400;"> Center, “Shirley Open the books!!” was written in marker. </span></p>
<p><span style="font-weight: 400;">“Equally as unacceptable as the vandalism itself, is the fact that this behavior put additional weekend work on the backs of our facilities staff, who spent hours outside in the cold on a Sunday evening to address the impact of this vandalism on our campus,” the email said. “I want to personally thank these staff members, as well as the public safety officers who responded, for your dedication and your effort.” </span></p>
<div id="attachment_39116" style="width: 253px" class="wp-caption alignleft"><a href="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-3.jpg"><img aria-describedby="caption-attachment-39116" loading="lazy" class="wp-image-39116 " src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-3-225x300.jpg" alt="" width="243" height="323" srcset="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-3-225x300.jpg 225w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-3-768x1024.jpg 768w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-3-1152x1536.jpg 1152w, https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-PRW-3.jpg 1200w" sizes="(max-width: 243px) 100vw, 243px" /></a><p id="caption-attachment-39116" class="wp-caption-text">Photo Provided</p></div>
<p><span style="font-weight: 400;">The Open the Books </span><span style="font-weight: 400;">C</span><span style="font-weight: 400;">oalition released a </span><a href="https://www.instagram.com/p/CIzNVLagQK5/"><span style="font-weight: 400;">statement</span></a><span style="font-weight: 400;"> Dec. 14. In the statement, the coalition said that it did not intend t</span>o cause extra work for the facilities staff and that it fights for them as well.</p>
<p><span style="font-weight: 400;">“By responding to this action and none of our Zoom meetings, our rally or our Instagram actions, [the administration has] shown that they care more about property than people,” the statement said. “A building can be cleaned, but IC administrators are actively ruining lives, careers and the entire Ithaca College community.” </span></p>
<p><span style="font-weight: 400;">Tom Dunn, associate director and deputy chief of the Office of Public Safety and Emergency Management, said that the office is conducting an investigation into the incident. </span></p>
<p><span style="font-weight: 400;">Article 145, </span><span style="font-weight: 400;">S</span><span style="font-weight: 400;">ection 60 of </span><a href="http://ypdcrime.com/penal.law/article145.htm#p145.60"><span style="font-weight: 400;">New York State Penal Law</span></a><span style="font-weight: 400;"> states that making graffiti is defined as etching, painting, covering, drawing on or otherwise placing a mark on public or private property with </span><span style="font-weight: 400;">the</span><span style="font-weight: 400;"> intent to damage such property. </span></p>
<p><span style="font-weight: 400;">“No person shall make graffiti of any type on any building, public or private, or any other property real or personal owned by any person, firm or corporation or any public agency or instrumentality, without the express permission of the owner or operator of said property,” according to the New York State Penal Law. </span></p>
<p><span style="font-weight: 400;">Making graffiti is a class A misdemeanor, which, upon </span><a href="https://omh.ny.gov/omhweb/forensic/manual/html/chapter1.htm#:~:text=Upon%20conviction%20of%20a%20Class,the%20crime%20may%20be%20imposed."><span style="font-weight: 400;">conviction</span></a><span style="font-weight: 400;">, can result in up to one year in county jail or three years of probation. It will also include a fine of up to $1,000 or twice the amount of the individual’s gain from the crime.</span></p>
<p><span style="font-weight: 400;">In the few hours since Collado sent out the email to the campus community, Open the Books’ Instagram account has grown by over 200 followers. </span></p>
<p><span style="font-weight: 400;">The coalition posted a picture of the display </span><span style="font-weight: 400;">Dec. 13</span><span style="font-weight: 400;"> on its </span><a href="https://www.instagram.com/p/CIv6sw5ASOk/"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;">, with the caption, “A lil  ~impromptu~ art exhibit at PRW!” </span></p>
<p><span style="font-weight: 400;">In the comments on the photo, most of which were posted after Collado released her email, there were mixed reactions to the display. </span></p>
<p><span style="font-weight: 400;">“This isn’t good,” user @johnafucile wrote in the comments. </span></p>
<p><span style="font-weight: 400;">User @kkemi27 wrote, “I genuinely want to know why people hate Collado so much … y’all not happy with a female [person of color] president who has consistently made students her priority by making necessary budget cuts but maintaining tuition costs?” </span></p>
<p><span style="font-weight: 400;">The Open the Books account replied, “We definitely want to say we do not hate president Collado. Our movement is trying to hold the entire administration accountable as accountability is one of our school’s main principles. We believe these decisions should have been made through shared governance, not just … among the higher-ups.”</span></p>
<p><span style="font-weight: 400;">“Ok but why haven’t I seen an email about the peaceful/organized demonstration y’all manage to do?” user @flowergirl__xo_ said. “That email was so discrediting towards all the work y’all put into this cause.”</span></p>
<p><span style="font-weight: 400;">“The way the administration is going to call this violence, but not call firing over 100 faculty members during a global pandemic violence,” user @htsmms said in the comments. </span></p>
<p><span style="font-weight: 400;">“Wooow, came here from Collado&#8217;s email and </span><span style="font-weight: 400;">…</span><span style="font-weight: 400;"> my god, the fact that she&#8217;s trying to frame things in her favor is so blatantly obvious,” user @znbroderick said. “It&#8217;d be funny if we weren&#8217;t talking about human lives and corruption and whatnot.” </span></p>
<p><span style="font-weight: 400;">In the email, Collado said that vandalism and vulgarity </span><span style="font-weight: 400;">are</span><span style="font-weight: 400;"> inappropriate for</span> <span style="font-weight: 400;">working through difficult issues at the college. </span></p>
<p><span style="font-weight: 400;">“I understand how hard, emotional, and uncertain this time at the college is for all of us, but we are better than this,” the email stated. “Let’s elevate our discourse and our behavior. Because what happened yesterday advances neither a productive dialogue about the college’s future, nor the values of our shared humanity.”</span></p>
<p><span style="font-weight: 400;">In its statement, the coalition agreed with Collado’s call to elevate the college community’s discourse and behavior. </span></p>
<p><span style="font-weight: 400;">“Let’s do it by including the whole campus community in deliberations about our shared future,” the statement said. “Let’s do it by being financially transparent. Let’s do it by stopping the layoffs. Let’s do it by opening the books.” </span></p>

          </section>

          
<div class="writer-info">
																	<p>
						<a href="/writer/alexis-manore/">Alexis Manore</a> can be reached at
						<a href="mailto:amanore@ithaca.edu">amanore@ithaca.edu</a>
													or via Twitter: <a href="https://twitter.com/AlexisManore" target="_blank">@AlexisManore</a>
											</p>
										</div>

        </div>
        <div class="col-md-3 d-none d-md-block">

          <div class="sidebar">

            
            <h3><a href="/latest/">Latest Articles</a></h3>
            
<div class="card ithacan-card overlay-card ">
  <a href="https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/open-the-books-prw-header.jpg" alt="Collado condemns display protesting faculty and staff cuts">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Collado condemns display protesting faculty and staff cuts      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> | Dec 14, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card ">
  <a href="https://theithacan.org/news/open-the-books-discusses-alternatives-to-faculty-cuts/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/open-the-books-discusses-alternatives-to-faculty-cuts/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Open-the-Books-Town-Hall.jpg" alt="Open the Books discusses alternatives to faculty cuts">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Open the Books discusses alternatives to faculty cuts      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> | Dec 14, 2020</p>
          </div>
  </a>
</div>

<div class="card ithacan-card overlay-card ">
  <a href="https://theithacan.org/news/campus-center-renovations-paused-due-to-covid-19-pandemic/" onclick="trackLink('card-click', 'Single: Latest', 'https://theithacan.org/news/campus-center-renovations-paused-due-to-covid-19-pandemic/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/CC-drone-2.jpg" alt="Campus Center renovations paused due to COVID-19 pandemic">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Campus Center renovations paused due to COVID-19 pandemic      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alyshia-korba/" rel="tag">Alyshia Korba</a> | Dec 14, 2020</p>
          </div>
  </a>
</div>

            
            <!--<h3><a href="/tag/trending/">Trending Stories</a></h3>
            -->

          </div>

        </div>
      </div>

    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="ad-bottom">
                          </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="social">
              <h3 class="heading">Tell your friends</h3>
              <div class="share-links share-buttons">
                
<ul class="rrssb-buttons">

	<li class="rrssb-facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/" class="popup" onclick="trackLink('share-intent', 'Facebook', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
					<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"
				class="cls-2" fill-rule="evenodd" />
				</svg>
			</span>
			<span class="rrssb-text">facebook</span>
		</a>
	</li>

	<li class="rrssb-twitter">
		<a href="http://twitter.com/intent/tweet?text=Collado+condemns+display+protesting+faculty+and+staff+cuts&via=IthacanOnline&url=https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/&related=IthacanOnline%3AIthacanSports" class="popup"  onclick="trackLink('share-intent', 'Twitter', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">twitter</span>
		</a>
	</li>

	<li class="rrssb-linkedin">
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/&amp;title=Collado condemns display protesting faculty and staff cuts" class="popup"  onclick="trackLink('share-intent', 'LinkedIn', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 28">
					<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
				</svg>
			</span>
			<span class="rrssb-text">linkedin</span>
		</a>
	</li>

	<li class="rrssb-email">
		<a href="mailto:?subject=Collado condemns display protesting faculty and staff cuts&body=Collado condemns display protesting faculty and staff cuts:%20https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/"  onclick="trackLink('share-intent', 'Email', 'https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/'); return false;">
			<span class="rrssb-icon">
				<svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
					<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"
				/>
				</svg>
			</span>
			<span class="rrssb-text">email</span>
		</a>
	</li>

</ul>
              </div>
            </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  
<div class="white-section">
  <div class="container">
    <div class="row">
      <div class="col-md-9">
        <section class="article-footer">

          
          <h3>Related Articles</h3>

          <div class="row stories-row">

            <div class="col-sm-4">
<div class="card ithacan-card overlay-card ">
  <a href="https://theithacan.org/news/open-the-books-discusses-alternatives-to-faculty-cuts/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/open-the-books-discusses-alternatives-to-faculty-cuts/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Open-the-Books-Town-Hall.jpg" alt="Open the Books discusses alternatives to faculty cuts">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                Open the Books discusses alternatives to faculty cuts      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a> | Dec 14, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card ">
  <a href="https://theithacan.org/news/ic-community-holds-protest-against-upcoming-faculty-cuts/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ic-community-holds-protest-against-upcoming-faculty-cuts/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/open-the-books-featured_AB.jpg" alt="IC community holds protest against upcoming faculty cuts">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                IC community holds protest against upcoming faculty cuts      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/arleigh-rodgers/" rel="tag">Arleigh Rodgers</a> | Nov 15, 2020</p>
          </div>
  </a>
</div>
</div><div class="col-sm-4">
<div class="card ithacan-card overlay-card ">
  <a href="https://theithacan.org/news/ic-community-asks-administration-for-shared-governance/" onclick="trackLink('card-click', 'Single: Trending', 'https://theithacan.org/news/ic-community-asks-administration-for-shared-governance/'); return false;">
    <figure>
              <img class="card-img" src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/PRW-campus-administration-_Ash-Bailot.jpg" alt="IC community asks administration for shared governance">          </figure>
        <div class="card-img-overlay ithacan-overlay  overlay-hidden-section ">
      <h4 class="card-title">
                IC community asks administration for shared governance      </h4>
            <p class="card-text card-text-small overlay-hover-expand">By <a href="https://theithacan.org/writer/alexis-manore/" rel="tag">Alexis Manore</a>, <a href="https://theithacan.org/writer/madison-fernandez/" rel="tag">Madison Fernandez</a> | Nov 6, 2020</p>
          </div>
  </a>
</div>
</div>
          </div>

        </section>
      </div>
    </div>
  </div>
</div>


  <div class="gray-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">

          <section class="article-footer">
            <div class="comments">
              
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/"
		  	data-numposts = "6"
			data-colorscheme = "light"
			data-order-by = "reverse_time"
			data-mobile=true>
		  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		              </div>
          </section>

        </div>
      </div>
    </div>
  </div>

  <div class="white-section">
    <div class="container">
      <div class="row">
        <div class="col-md-9">
          <section class="article-footer">
            
<div class="tags">
  <h3>Related Topics</h3><span class="label label-tag"><a href="/tag/academic-program-prioritization/">Academic Program Prioritization</a></span><span class="label label-tag"><a href="/tag/faculty-cuts/">Faculty cuts</a></span><span class="label label-tag"><a href="/tag/ithaca-college-president-shirley-m-collado/">Ithaca College President Shirley M. Collado</a></span><span class="label label-tag"><a href="/tag/open-the-books/">Open the Books</a></span><span class="label label-tag"><a href="/tag/open-the-books-coalition/">Open the Books Coalition</a></span><span class="label label-tag"><a href="/tag/peggy-ryan-williams-center/">Peggy Ryan Williams Center</a></span><span class="label label-tag"><a href="/tag/staff-cuts/">staff cuts</a></span></div>
          </section>
        </div>
      </div>
    </div>
  </div>

</article>




    <footer>

      <div class="container footer-container">
        <div class="row">
          <div class="col-md-3 col-xs-6">
            <div class="footer-logo">
              <a href="/">
                <img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/img/ithacan2019-lg.png" alt="The Ithacan">
              </a>
            </div>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>The Ithacan</h4>
            <ul class="footer-nav">
              <li><a href="/about/">About Us</a></li>
              <li><a href="/contact/">Contact Us</a></li>
              <li><a href="/editorial-board/">Editorial Board</a></li>
              <li><a href="/standards/">Standards &amp; Practices</a></li>
              <li><a href="/awards">Awards</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Print Edition</h4>
            <ul class="footer-nav">
              <li><a href="/pdfs/">PDF Archive</a></li>
              <li><a href="/schedule/">Publication Schedule</a></li>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/advertise/">Advertise</a></li>
            </ul>
          </div>
          <div class="col-md-2 col-xs-6">
            <h4>Publications</h4>
            <ul class="footer-nav">
              <li><a href="/yearinreview/">Year in Review</a></li>
              <li><a href="/lit/">Lit Magazine</a></li>
            </ul>
          </div>
          <div class="col-md-3 col-xs-12">
            <!--
            <h4>Partner Links</h4>
            <ul class="footer-nav">
              <li><a href="http://www.whitehouse.gov/">White House</a></li>
            </ul>-->
            <h4 class="d-none d-md-block">Social</h4>
            
<ul class="media-icons">
  <li class="facebook"><a href="https://www.facebook.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Like us on Facebook"><i class="fa fa-facebook-square"></i></a></li>
  <li class="twitter"><a href="http://twitter.com/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Twitter"><i class="fa fa-twitter-square"></i></a></li>
  <li class="you-tube"><a href="http://www.youtube.com/user/IthacanOnline" data-toggle="tooltip" data-placement="bottom" title="Subscribe to us on YouTube"><i class="fa fa-youtube-square"></i></a></li>
  <li class="instagram"><a href="http://instagram.com/ithacanonline" data-toggle="tooltip" data-placement="bottom" title="Follow us on Instagram"><i class="fa fa-instagram"></i></a></li>
  <li class="spotify"><a href="https://open.spotify.com/show/5JoMPpTyGCjT6H37rPxg0k" data-toggle="tooltip" data-placement="bottom" title="Follow us on Spotify"><i class="fa fa-spotify"></i></a></li>
  </ul>
            <div class="app-links">
              <a href="https://itunes.apple.com/us/app/the-ithacan/id907332840"><img src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2016/assets/img/app/appstore.png"></a>
            </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-12">
            <hr>
            <div class="copyright">
              <p>&copy;2020 The Ithacan. All Rights Reserved.</p>
            </div>
          </div>
        </div>
      </div>

    </footer>

    
<script>
$('body').on('shown.bs.modal', '#myModal', function () {
    $('input:visible:enabled:first', this).focus();
})
</script>

<div class="modal search-modal" id="myModal" tabindex="-1" role="dialog" aria-labelledby="search-modal" aria-hidden="true">
  <div class="modal-dialog modal-lg">
    <div class="modal-content">
      
<div class="search-form">
  <form action="/" method="get">
    <div class="input-group">
      <input type="text" class="form-control" name="s" placeholder="Search" autofocus="true">
      <span class="input-group-btn">
        <button class="btn btn-secondary" type="button">
          <i class="fa fa-search"></i>
          <span class="sr-only">Search</span>
        </button>
      </span>
    </div>
  </form>
</div>
    </div>
  </div>
</div>
    
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/tether.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/bootstrap.bundle.min.js"></script>
<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/rrssb.min.js"></script>
<!-- <script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/collapse.js"></script> -->

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/main.js?v=2.0.5"></script>

<script src="https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-content/themes/ithacan2020/assets/js/lightbox.min.js"></script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Collado condemns display protesting faculty and staff cuts",
  "url": "https://theithacan.org/news/collado-condemns-display-protesting-faculty-and-staff-cuts/",
  "thumbnailUrl": "https://theithacan.org/wp-content/uploads/2020/12/open-the-books-prw-header-1024x577.jpg",
  "dateCreated": "2020-12-14T21:03:50-05:00",
  "articleSection": "News",
  "creator": ["Alexis Manore"],
  "keywords": [""]
}
</script>
    
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18366017-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="theithacan.org"></span>
</div>

<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
  e=d.getElementById(i), r=d.getElementById(p+"-root"),
  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
  :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=392122574833273';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	<script type='text/javascript' src='https://tnuqq21kt870t8n1egkbrmbr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=392122574833273&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  </body>
</html>
